• November 23, 2020, 03:00:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1360 H/W:F1 Firmware 6.05  (Read 12641 times)

Sean_K

  • Level 1 Member
  • *
  • Posts: 2
DAP-1360 H/W:F1 Firmware 6.05
« on: August 15, 2014, 06:13:54 AM »

Hi Guys,

I hope you can help me I have put 4 DAP-1360's at a clients' house, set them to bridge with AP, on channel 9. with the SSID and the AP names the same. Now one of the units was faulty, but before I figured this out I updated the firmware to version 6.05. Replaced the faulty unit and now with each hop the signal is slowed significantly. First hop loses 60% speed and second hop i am down to less than 10% of the internet speed.

Is this a know issue with firmware version 6.05, because that was not happening on version 6.00?

thanks in advance.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1360 H/W:F1 Firmware 6.05
« Reply #1 on: August 15, 2014, 07:55:45 AM »

Link>Welcome!

  • What Mfr and model is your main host router?
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy

  • What wireless modes are you using on the main host router?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions. Try channel 48 or 149 on 5Ghz.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many? Use v3, its free.

I'd start with turning off all other APs and bridges and just test the one 1360 out at a time with the main host router.

PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

DennisOlof1

  • Level 2 Member
  • **
  • Posts: 83
Re: DAP-1360 H/W:F1 Firmware 6.05
« Reply #2 on: August 15, 2014, 11:06:35 AM »

Sean_K, depends.

For example, if you have a AP, and are using four APs in repeater mode to extend the range of the original AP. The throughput is reduced, with something like 60-70% in total.

And if you are running all APs on the same channel you will probably have problems to, it will create lots of problems. The AP + Bridge mode is a standard AP mode with some extras with it, but basically it is running in AP mode.

If you are using same SSID and channel for all four APs, you should change it, put them on 1,6,11 or at least with as little overlapping as possible. And use the same SSID name, but with 1,2,3,4 at the end, just to separate them so it is easy to see which AP you are connected to.

http://en.wikipedia.org/wiki/List_of_WLAN_channels

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1360 H/W:F1 Firmware 6.05
« Reply #3 on: August 15, 2014, 11:12:25 AM »

For users out side of the NA region, you can use channel 13 as well.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1360 H/W:F1 Firmware 6.05
« Reply #4 on: March 26, 2015, 07:00:00 AM »

Any status on this?  ???

Hi Guys,

I hope you can help me I have put 4 DAP-1360's at a clients' house, set them to bridge with AP, on channel 9. with the SSID and the AP names the same. Now one of the units was faulty, but before I figured this out I updated the firmware to version 6.05. Replaced the faulty unit and now with each hop the signal is slowed significantly. First hop loses 60% speed and second hop i am down to less than 10% of the internet speed.

Is this a know issue with firmware version 6.05, because that was not happening on version 6.00?

thanks in advance.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!