• April 07, 2020, 02:11:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS 320L not detected on network, after change to DSL2750  (Read 3948 times)

Herry_vel

  • Level 1 Member
  • *
  • Posts: 1
DNS 320L not detected on network, after change to DSL2750
« on: October 24, 2013, 07:27:03 PM »

Hi All

I have DNS 320L running fine with my old router(Innacomm), but after change to the latest DSL2750E , it seems my DNS 320L is not detected on the network.

I run the sharecentre utility to check the IP add, but there is nothing detected.

I quickly switch back to my old router, and it works fine..

is there any setting that I have to change?
please help

Thanks
Logged

maol

  • Level 2 Member
  • **
  • Posts: 40
Re: DNS 320L not detected on network, after change to DSL2750
« Reply #1 on: October 25, 2013, 08:57:58 AM »

Check the IP settings on the new router and set the same subnet that was on the old one.
Logged

stienyin

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 320L not detected on network, after change to DSL2750
« Reply #2 on: May 24, 2014, 10:23:39 PM »

I have same issue that DNS-320L can't be detected with DSL-2750E. My old router is able to detect it.
Firmware is upgraded to latest 1.03, but it seems no help even though the IP address is same with the old router.
Please share your finding.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: DNS 320L not detected on network, after change to DSL2750
« Reply #3 on: May 28, 2014, 07:59:17 AM »

Is the DNS-320L IP address within the range of your new router? Is there another device competing for the same IP address?

For testing purposes, make sure the DNS-320L is set to DHCP (rather than a static IP) and see if the new router picks up the device.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

stienyin

  • Level 1 Member
  • *
  • Posts: 3
Re: DNS 320L not detected on network, after change to DSL2750
« Reply #4 on: August 01, 2014, 08:33:07 PM »

I have update the firmware with DSL-2750E-TH version.
Now it work fine for me.

http://www.dlink.com.my/support/
Logged