• October 19, 2020, 06:02:49 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1520 not seeing 5GHZ network  (Read 8293 times)

hugofant

  • Level 1 Member
  • *
  • Posts: 3
DAP-1520 not seeing 5GHZ network
« on: July 01, 2014, 01:32:48 AM »

Hello,
during installation my DAP-1520 doesn't see the 5GHZ network of my DSL-3580L when scanning the network.
Other devices have not problem with it.....
Would be thankful for any tips.

best regards
Roman

p.s.: HW-Version A1, Firmware 1.02
« Last Edit: July 01, 2014, 01:34:20 AM by hugofant »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1520 not seeing 5GHZ network
« Reply #1 on: July 01, 2014, 07:01:43 AM »

Link>Welcome!

  • What region are you located?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using on the DSL modem?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N or AC on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.

If you temporarily disable the 5Ghz WiFi security and use OPEN, does the DAP see the 5Ghz SSID then?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

hugofant

  • Level 1 Member
  • *
  • Posts: 3
Re: DAP-1520 not seeing 5GHZ network
« Reply #2 on: July 01, 2014, 11:58:14 PM »

Hello,
thanks for your answer and the tipps.

i'm located in Austria (Europe).

as suggested, I've "played" a bit with the channel settings (sec. mode was as preferred - turing of didn't change anything, and default SSIDs have already been changed) and behaviour is really strange - choosing a channel lower or equal 48 the 5GHZ is found by the DAP....choosing one higher than 48, it's not able to "see" it. And the "highlight": when choosing channel 36 the 5GHZ network can be found, but not the 2,4GHZ one.
I really cant understand this...because there aren't any other 5GHZ networks around (checked with inSSIDer).
Would be nice if someone has an explanation for that, but as i've found a workaround/combination of channels thats works its not really essential.

best regards
Roman
« Last Edit: July 02, 2014, 12:03:05 AM by hugofant »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1520 not seeing 5GHZ network
« Reply #3 on: July 02, 2014, 06:53:48 AM »

AH ha....So your getting a higher channel on the main host modem and the DAP doesn't detect the SSID when the Modem is set on a higher channel than 48?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

hugofant

  • Level 1 Member
  • *
  • Posts: 3
Re: DAP-1520 not seeing 5GHZ network
« Reply #4 on: July 02, 2014, 11:16:29 PM »

yes, but absolutely strange is, that the 2,4GHZ network "disappears" in scan result when choosing channel 36 for the 5GHZ network......

best regards
Roman
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1520 not seeing 5GHZ network
« Reply #5 on: July 03, 2014, 07:00:59 AM »

Ok, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!