• October 21, 2019, 12:08:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: First DCS-930L failure  (Read 1599 times)

manitoulinguy

  • Level 1 Member
  • *
  • Posts: 17
First DCS-930L failure
« on: June 18, 2014, 04:01:13 AM »

I have 8 DCS-930L all functioning indoors. I started noticing the cam closest to the router began to lose wifi signal strength measured in linksys router ddwrt firmware. Cams have been active for 10 months without any issues except for requiring occasional reboots. This camera was within 10 feet of the router monitoring dining room area and had a signal strength of -45 to -55 db while more distant cameras average -60 to -65 db all giving excellent video and mediocre audio at 500 kbs/sec upload.

Over a one week period the camera in question began to show readings of -60 to -65 db inspite of being the closest to router. After multiple troubleshooting steps moving the router around to increase the wifi signal it made no difference but camera continued to function. Then i noticed the LED red and blue wps light on and failure to connect. Even worse, the camera was HOT to the touch. The power adapter was more than warm. I unplugged let it cool it reconnected and fucntions but withing 15 mins it overheats and loses wifi.

This failed and was not reliable to leave in the cottage for fear of fire hazard. I returned it to Staples and received another new replacement.

Im not sure what to make of this but it leaves me uneasy knowing I have 7 other cameras and if I had not been at the cottage would it had smoked and burned my place down!. I researched overheating but found only one other comment losing wifi and overheating.

All other cameras continue to function and are not at moment overheating and there was no reason for this occur other than terrible hardware construction.
Logged

petah

  • Level 1 Member
  • *
  • Posts: 3
Re: First DCS-930L failure
« Reply #1 on: June 20, 2014, 04:07:42 AM »

I just had one of my DCS-930L fail yesterday as well with the condition you described. The cam overheats. Perhaps it's a bad batch of cameras made? It seems to me wifi chip may be the culprit. I have briefly tested with LAN connection after letting it cool down and doesn't seem to overheat?

I am going to call support today but the camera is a few months out of warranty. Perhaps they may do something about it as it could be a fire hazard!

My other 2 DCS-930L are fine and so are another 2 DCS-932L
Logged