• February 20, 2020, 01:26:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Is This Normal?  (Read 14304 times)

m_univ

  • Level 1 Member
  • *
  • Posts: 1
  • DIR-636L HW Version: A1 FW Version: 1.05.B09
Re: Is This Normal?
« Reply #15 on: April 18, 2015, 09:54:06 AM »

Any news on this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48347
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Is This Normal?
« Reply #16 on: April 18, 2015, 01:49:50 PM »

Link>Welcome!

  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Are you exhibiting this same issue?

I hear that there may be an issue at the HW level. Information has been sent to D-Link. Hasn't been any response about it since.

If you are experiencing problems with the router, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email. D-Link typically escalates issues for resolution based on the volume of calls received through the official D-Link support desk. If D-Link receives a large number of calls pertaining to the same issue, that issue is more likely to be escalated as a problem for investigation and resolution. To raise awareness, forum members are encouraged to call the toll free D-Link support desk to report their issue: 1-888-851-6464. Please reference this forum thread when talking to D-Link support.

Let us know how it goes please.

Any news on this?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 [2]