• December 05, 2019, 01:57:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WMM Advertise greyed out on DSL 2750U  (Read 5210 times)

Powerraj

  • Level 1 Member
  • *
  • Posts: 2
WMM Advertise greyed out on DSL 2750U
« on: April 17, 2014, 12:29:33 PM »

Hi , I need to disable the WMM button under Advanced Wireless settings on my  new DSL 2750 for proper functioning of my Apple TV . But this button is greyed out ie can't change it.Any idea how to activate it?

Plz help.
« Last Edit: April 17, 2014, 12:40:29 PM by Powerraj »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WMM Advertise greyed out on DSL 2750U
« Reply #1 on: April 17, 2014, 12:39:56 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Wireless Configurations
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G?
  • Channel Width set for 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear. 13 for EU regions.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.

We've seen that WMM is enabled, yet grayed out on other D-Link products. We do don't know if this is by design or what? Or it's grayed out due to a dependency setting else where...

Let us know if you get it disabled...


PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Powerraj

  • Level 1 Member
  • *
  • Posts: 2
Re: WMM Advertise greyed out on DSL 2750U
« Reply #2 on: April 17, 2014, 12:50:47 PM »

Hardware version U 1
Firmware version. IN_1.08
Region- India
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WMM Advertise greyed out on DSL 2750U
« Reply #3 on: April 17, 2014, 12:54:22 PM »

If you can't find a way to disable WMM, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.

Let us know how it goes.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting