• April 09, 2020, 08:22:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Motion Detection Not Working DCS 932L  (Read 10809 times)

craigcam20

  • Level 1 Member
  • *
  • Posts: 3
Motion Detection Not Working DCS 932L
« on: October 14, 2013, 01:07:45 PM »

Ok, My motion Detection suddenly stopped sending Emails a couple of weeks ago. I checked all the settings and nothing had changed. I clicked the Test Email button and it succeeded. An email was sent to my account.

I enabled sending emails always at 2 minutes intervals and that works fine. But if I enable emails on movement detection I get nothing emailed at all.

I have the whole screen set to detect movement with 100% sensitivity

I have two broadbands at home, BTinternet 2 meg and Virgin 60 meg. I've tried setting up on both wireless routers and i get the same problem, no emails.

I can access, view and setup the camera on MyDlink.

Now at a loss to know why this isnt working. Everythings enabled but i'm not getting the emails. 

Anyone else had this problem ??


Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Motion Detection Not Working DCS 932L
« Reply #1 on: October 15, 2013, 07:44:00 AM »

Is it possible something changed with your email provider? Have you tried an alternate provider to remove the camera as a possible cause?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

craigcam20

  • Level 1 Member
  • *
  • Posts: 3
Re: Motion Detection Not Working DCS 932L
« Reply #2 on: October 16, 2013, 06:05:21 AM »

Hi JavaLawyer.

That is something I considered but the fact that the test emails get through made me think all my settings etc were ok and the providers mail was was working.

I might try another email account and see how it goes.

I even went back to a previous FirmWare and that had the same issues.

Thanks for your suggestion.
Logged

craigcam20

  • Level 1 Member
  • *
  • Posts: 3
Re: Motion Detection Not Working DCS 932L
« Reply #3 on: October 16, 2013, 02:33:13 PM »

UPDATE....

I started to get emails but about 5 hours later than when they were detected ??

Setup a Gmail Account for the send/receive and now everythings working as it should..

I'm not sure sure why theres such a delay with btinternet forwarding the emails.
Logged

ash

  • Level 1 Member
  • *
  • Posts: 18
Re: Motion Detection Not Working DCS 932L
« Reply #4 on: October 22, 2013, 06:48:30 AM »

My cameras have been doing this as well. Motion detection stops sending emails, then when I test the email, it says it succeeded and it starts working again. Then it stops again. I am at a loss. None of the settings have been changed, so I'm not sure why it is doing this.
Logged

sovietmah

  • Level 1 Member
  • *
  • Posts: 3
Re: Motion Detection Not Working DCS 932L
« Reply #5 on: October 28, 2013, 11:15:03 PM »

Your camera might keep detecting motion and keep sending emails until gmail block them.
maximum 500 emails per day for gmail, but i noticed if it send too frequent at certain period of them they will block them for 24 hours.
Logged

wawaba

  • Level 1 Member
  • *
  • Posts: 7
Re: Motion Detection Not Working DCS 932L
« Reply #6 on: January 17, 2014, 05:21:31 AM »

Hi all,

I’ve also the same problem.

My config :
-   Motion Detection is always enabled.
-   Night/day mode activate with a schedule.

I receive mails during 1 or 2 days (with motion detection or when the camera passes in day/night mode) after that I don’t receive any more mails…
I have to reboot or clicked on the Test Email button to receive new mail.

I tried with several providers, same issue…

I’m not sure with gmail limitation. I just check, the 13/01 I received more than 600 mails from the camera. The 14/01 I received 110 mails and at 6pm no more mail. I wait until today, and I don’t receive any new mail from it…

They’re a real issue with that! I’ll try with FW V1.06 and V1.07, no change!
What is really strange is that everything worked until the camera is celebrating its first birthday...

++
Logged

cavalencia

  • Level 1 Member
  • *
  • Posts: 4
Re: Motion Detection Not Working DCS 932L
« Reply #7 on: April 08, 2014, 07:27:48 AM »

All:

I have a similar issue.  Motion detection is always active and I am sending images to Gmail and to a local NAS with FTP.  The camera works for 1 or 2 days and then it stops sending images to both Gmail and FTP, I need to reset the camera to make it work again.  I have tested with Firmwares 1.05_build 5, 1.06b4,1.07b2 and 1.08b2.

When I connect to the camera, it shows an static image that is not the current live image so I guess it hangs in some way.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Motion Detection Not Working DCS 932L
« Reply #8 on: April 08, 2014, 07:49:53 AM »

All:

I have a similar issue.  Motion detection is always active and I am sending images to Gmail and to a local NAS with FTP.  The camera works for 1 or 2 days and then it stops sending images to both Gmail and FTP, I need to reset the camera to make it work again.  I have tested with Firmwares 1.05_build 5, 1.06b4,1.07b2 and 1.08b2.

When I connect to the camera, it shows an static image that is not the current live image so I guess it hangs in some way.

You are observing this behavior on all firmware versions you list in your prior post?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

cavalencia

  • Level 1 Member
  • *
  • Posts: 4
Re: Motion Detection Not Working DCS 932L
« Reply #9 on: April 08, 2014, 07:56:53 AM »

You are observing this behavior on all firmware versions you list in your prior post?
Yes, the issue is the same in all firmwares.  It started when I upgraded the firmware to 1.06 and I have tried to fix it by moving back to 1.05 and by installing every new firmware available.  I am currently testing with 1.07 and it seems to wait longer before getting locked.  One thing I found today is it keeps sending stills for a few hours but the image is always the same.

Thanks.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Motion Detection Not Working DCS 932L
« Reply #10 on: April 08, 2014, 07:58:44 AM »

Yes, the issue is the same in all firmwares.  It started when I upgraded the firmware to 1.06 and I have tried to fix it by moving back to 1.05 and by installing every new firmware available.  I am currently testing with 1.07 and it seems to wait longer before getting locked.  One thing I found today is it keeps sending stills for a few hours but the image is always the same.

Thanks.

Try performing a factory reset and then reapply the firmware
DCS Network Cameras - Factory Reset Procedure
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC