• October 19, 2019, 05:57:28 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Firmware 1.07 Windows 7  (Read 6476 times)

bmwk100rs

  • Level 1 Member
  • *
  • Posts: 8
Firmware 1.07 Windows 7
« on: April 07, 2014, 02:50:09 PM »

After upgrading Firmware from 1.04 to 1.07 there are no network disks visible in my Windows 7 Pro network.
With the Run\\Rackstation command i am able to access my shared folders.
Downgraded the firmware to 1.04 ( without bricking my router ) everything is normal, and Harddisks are visible in my Windows 7 network.
Is there something in the settings changed what I have missed ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #1 on: April 07, 2014, 03:03:52 PM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Besure to log into the Admin account on the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel. For the DGL-5500, review this for Streamboost information and settings: Furry's DGL-5500 Review
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay  under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench and input new DNS addresses under Setup/Internet/Manual.
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. The DST setting is only needed in the NA region. Tools/Time.


Also ensure that the Local Domain name given on the router is the same as the workgroup name given on the Windows PCs as well or vs versa. Both should be the same.

I'll have a look at my 868L this evening as I'm on the same version.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bmwk100rs

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware 1.07 Windows 7
« Reply #2 on: April 07, 2014, 05:11:19 PM »

Hi FurryNutz,
Thanks for your quick reply.
I am located in the Netherlands, wired connected to router from my Mac mini,
and performed a setup from scratch.
The settings I have made are the wireless settings for my iPads and iPhones.
The other settings are the factory settings. I"ve tried after my post on the forum
Firmware 1.06 with the same result. Downgraded again to 1.04.
On all my Macs I can connect in finder to all my networkdisks ( firmware 1.04
1.06 1.07 ). Is it possible that the new firmware closes a port on my router which
windows uses?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #3 on: April 07, 2014, 05:28:16 PM »

And you are using FW files from the EU region correct?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bmwk100rs

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware 1.07 Windows 7
« Reply #4 on: April 07, 2014, 05:55:34 PM »

Downloaded Firmware from D-link in The Netherlands, and performed
Update as described in the manuals. I have also a ticket at D-Link support who are investigating
this issue. Browsing the internet I found this forum, and made a topic hoping someone here
has a solution concerning this issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #5 on: April 07, 2014, 05:59:23 PM »

Is everything connected directly to the 868L? No switches?

I'm seen the same thing here with my Mac Mini OSX 10.9.2. My DNS-345, and other devcies that were in the BROWSE window disappar. If I connect the Mini to my switch, I see my other network devices. I presume there is a problem on all FW versions after v1.04.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bmwk100rs

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware 1.07 Windows 7
« Reply #6 on: April 07, 2014, 06:28:07 PM »

I have 4 Mac mini's, 2 Dune mediaplayers 1 Onkyo receiver a TV and 2 network printers connected to a HP Pro Curve switch. 1 Synology rack station, 1 Synology Diskstation and Buffalo Nas and my Win 7 PC are connected to a TPLink switch. The switches are connected to my DIR 868L and everything runs like a charme.
After updating the firmware there are no issues with the rest of my hardware, only with my Win 7PC, as described
in my first post.
I hope D-Link support can solve this, otherwise I will keep FW 1.04.
To FurryNutz
Thanks for your reply.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #7 on: April 07, 2014, 07:01:19 PM »

Did you ensure that your Windows PC is detecting the network and any new shares?
Was the Windows 7 PC on or OFF when you updated FW?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bmwk100rs

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware 1.07 Windows 7
« Reply #8 on: April 10, 2014, 12:29:24 AM »

Tech Support BENELUX advised to install FW 1.07 and manual setup the router. ( They could not reproduce my issue ????? ).
PC connected directly to router, in the same IP-Range still the same problem. The only way I can access my network drives is with the RUN\\ command. Now i've made a shortcut in my favorites to access the drives.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #9 on: April 10, 2014, 07:18:53 AM »

I'll forward this on to my contact at D-Link for review here. I can't guarantee anything however I'll post back if I find out anything. I recommend next time you phone contact your regional D-Link support office, have them review your router and PC settings remotely using some remote access program so they can see what is going on for themselves.
« Last Edit: April 10, 2014, 07:43:35 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Firmware 1.07 Windows 7
« Reply #10 on: April 10, 2014, 09:31:02 AM »

On DIR-868L firmware v1.02 (I recently rolled back for testing something), my Windows 7 PC Network lists all four of my ShareCenters, wireless cameras, Boxee Box, printer, and PCs (wired/wireless) without issue.

These devices are connected in a combination of direct wired connection to the DIR-868L, wired through a switch, and wireless.

 ;)  ;)  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Firmware 1.07 Windows 7
« Reply #11 on: April 10, 2014, 10:01:58 AM »

I just upgraded to FW 1.07b02 and have the same results as before. All devices are visible. I should note that when upgrading the firmware I did not perform a factory reset.  :-\
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #12 on: April 10, 2014, 10:36:36 AM »

Let us know if you can test the version with out loading any saved configurations from previous versions...I've been testing with factory defaults. I'll look again and report back...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

bmwk100rs

  • Level 1 Member
  • *
  • Posts: 8
Re: Firmware 1.07 Windows 7
« Reply #13 on: April 14, 2014, 02:03:30 PM »

Last Saturday I was so P......D off, I disconnected my DIR-868 and configured my Time-Capsule, everything works flawless.
Stubborn as I am disconnected Time_Capsule and connected my 868L  and configured from scratch. And what happens it WORKS.
I can see in my network the icons from my network drives and can access them.
I have no idea what i missed.
THANKS to FurryNutz and JavaLawyer for their input.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Firmware 1.07 Windows 7
« Reply #14 on: April 14, 2014, 02:29:24 PM »

Glad you got it working. I'm wondering if there is some configuration on the router that prevents the icons from appearing correctly.

Can you determine what you might have done differently on set up? Any chance you have a older saved config file and a current one?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2