• December 05, 2019, 04:44:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Shut off UPnP and applications still works?  (Read 8835 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Shut off UPnP and applications still works?
« Reply #15 on: March 18, 2014, 01:30:21 PM »

What browser did you use to try the recovery mode?

IE or FF should be used...I recently updated the recovery mode sticky regarding security information with IE that seem to help someone use IE and get to the FW file loaded. I'd review that again.

The button on the right side of the router is the WPS button. You need to use the back reset button in back of the router....I hope that your router isn't hosed due to this loading of the NA region FW.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

swehjo

  • Level 2 Member
  • **
  • Posts: 32
Re: Shut off UPnP and applications still works?
« Reply #16 on: March 18, 2014, 01:56:14 PM »

IE was used and I have the router as trusted site (not as https though if that matters).

Yeah, I was thinking the same about the NA-installation. But it was an EU-installation from the beginning so it should be able to go back - to the old world...

Another interesting thing, the speed went down from over 100MBs to 9MBs after these tries, even though I have configured it as it was before. And this time measuring it directly on the router and not as the previous time, from an outlet in the house...

Using your Emergency topic on http://forums.dlink.com/index.php?topic=44909.0. Any idea why I don't get to the "D-Link Router Recovery Mode page"?

Any other ideas or should I buy me a new router? This one has some years behind it now... But it "works" and I know how to fiddle around with it. A bit reluctant to start all over again.
Logged
Stockholm, Sweden
DIR-655 rev A running on 1.37NA,  2013/06/06

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Shut off UPnP and applications still works?
« Reply #17 on: March 18, 2014, 02:05:53 PM »

Ya if you can't get at the recovery mode page by using the process, something has happened to the router. Not sure what. You could try a different PC, Windows or Mac and see. Ensure you are disabling all 3rd party security SW on the PC.

If you can't get this going, I'd recommend getting into a new DIR series router. Maybe a good time to call it and get something new.
http://www.dlink.com/uk/en/home-solutions/connect/routers

Might be time to future proof for some 5Ghz and AC mode...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

swehjo

  • Level 2 Member
  • **
  • Posts: 32
Re: Shut off UPnP and applications still works?
« Reply #18 on: March 18, 2014, 02:25:27 PM »

Darn...  But I assume this is a good excuse to burn some more money and get some real quality time  8)
Logged
Stockholm, Sweden
DIR-655 rev A running on 1.37NA,  2013/06/06

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Shut off UPnP and applications still works?
« Reply #19 on: March 18, 2014, 02:52:53 PM »

Let us know what you get...  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

swehjo

  • Level 2 Member
  • **
  • Posts: 32
Re: Shut off UPnP and applications still works?
« Reply #20 on: March 24, 2014, 01:15:28 AM »

Sorry to say that I left D-Link, got me a very black and ugly thing ;). Your cylindrical AC routers doesn't fit my network cabinet...

Interesting to see the differences in speed (measured with only one PC running though so the units' ability to handle massive load is not included). Ethernet no difference. 2,4 band approx. 25% better. With the 5 band it was a huge difference. Got the Ethernet speed with it, 125mbps which is what I get into the house through my fiber connection. Given that I sit beside the router. But since my house consists of two floors with concrete ceiling and walls I can actually not benefit from it ;(

Haven't tried the uPnp yet  ::)

Really sorry to leave D-link, this forum has been awesome. Thanks a lot FurryNutz for quick and constructive support with a positive attitude - that goes for all you members as well of course :)!! We'll meet again!!
Logged
Stockholm, Sweden
DIR-655 rev A running on 1.37NA,  2013/06/06

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Shut off UPnP and applications still works?
« Reply #21 on: March 24, 2014, 07:17:38 AM »

Good Luck.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]