• September 25, 2020, 10:12:48 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My router keeps disconnecting  (Read 1768 times)

kacem

  • Level 1 Member
  • *
  • Posts: 1
My router keeps disconnecting
« on: March 08, 2014, 11:54:04 AM »

Hi,

I just bought a DLink N150 wireless router and I installed it by following the steps in the CDROM, everything went well, but within 20 ~ 30 secondes it gets disconnected and I have to reboot it to reconnect again, when I check the interface via 192.168.1.1 I see that it keeps telling me that it is still connected but it's not the case... I have te reboot it every 30 secondes ... :( please tell me if can figure out where the problem is, thanks in advance
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My router keeps disconnecting
« Reply #1 on: March 08, 2014, 02:30:14 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

What model is this router? DIR or DSL-####?

You don't need the CD to install the router, you can set up the router manually using the Web UI as well...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49210
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My router keeps disconnecting
« Reply #2 on: March 18, 2014, 06:56:32 AM »

Any status on this ???
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!