• August 18, 2019, 08:47:27 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: "Volume_2" Has Crashed.  (Read 1488 times)

uebi

  • Level 1 Member
  • *
  • Posts: 1
"Volume_2" Has Crashed.
« on: February 22, 2014, 01:04:12 PM »

Hi everybody!

I'm a happy DNS-320L user, but when my Volume_2 crashed I tried to replace the disk without any luck :-( The old drive (1TB) crashed. I put it out and the NAS was running just with Volume_1. Today I wanted to add a second drive again but after booting it says "Volume_2" Has Crashed in the log on the right (webui).

I took the drive out again, plugged it to my Windows PC and created an empty FAT partition. Put it back into the DNS-320L - same thing. The new drive is just 500 GB by the way. If I swap the drives (left to right) it says the same and Volume_1 is still there. So it seems that the drive itself (WD Green) is the problem.


Any help? Also tried a factory reset. Nothing. Enabled SSH and the drive is not seen in /dev, just the /dev/sda (Volume_1). A manual hdVerify writes hdVerify: "Volume_2" Has Crashed. to /var/log/user.log


Any help appreciated! :-)


KR,
uebi

Logged