• September 19, 2020, 09:58:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Router wont connect..  (Read 6394 times)

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Router wont connect..
« on: February 08, 2014, 05:58:22 AM »

Soo i just bought this router and tried to set it up but it wont let me connect to internet.. Well it says im connected with i can't load any pages. I reset the whole thing, updated it and nothing seems to be working for me? any help thx?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..
« Reply #1 on: February 08, 2014, 10:26:16 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Besure to log into the Admin account on the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench and input new DNS addresses under Setup/Internet/Manual.
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

cessare

  • Level 1 Member
  • *
  • Posts: 2
Re: Router wont connect..
« Reply #2 on: February 08, 2014, 01:05:16 PM »

I have a router DIR-850L can anyone help me how to go from 65 mbps to 150 mbps and try all settings again but still at 65mbps.thank you
Logged

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Re: Router wont connect..
« Reply #3 on: February 09, 2014, 07:41:26 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router. Besure to log into the Admin account on the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench and input new DNS addresses under Setup/Internet/Manual.
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
  • Ensure devices are set to auto obtain an IP address.
  • If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.


hardware version: A1
firmware: Firmware Version : 1.10WW
Im from belgium
both wired and wireless wont work

I have cable 100 up 5 down, dynamic connection

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..
« Reply #4 on: February 09, 2014, 12:11:19 PM »

What ISP Modem Mfr. and model # do you have?

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Re: Router wont connect..
« Reply #5 on: February 09, 2014, 12:19:59 PM »

I have no clue where to find that on the modem, all it says is Wireless modem 3.0 (DOCSIS) & EURODOCSIS 3.0 Technology..
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..
« Reply #6 on: February 09, 2014, 12:37:31 PM »

Need to find out ISP modem info if possible:
  • If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ. Also check the routers DHCP IP address maybe conflicting with the ISP modems IP address 192.168.0.1. Check to see if this is the same on the ISP modem and if modem can't be bridged. If so, change the DIR router to 192.168.1.1 or .0.254.
    Example of a D-Link router configured for PPPoE with ISP Modem bridged: PPPoE Configuration on Router
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Re: Router wont connect..
« Reply #7 on: February 09, 2014, 12:42:07 PM »

But the thing is my previous router worked just fine, just replaced it didnt change anything at all.. But thx so far for the help
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..
« Reply #8 on: February 09, 2014, 12:47:47 PM »

I'd reset the ISP modem if there an option for that and reset the 850L as well, then using a wired LAN PC, walk thru the setup wizard on the 850L router.

You might contact the ISP service to see if they can help you or assist in the modem setup or reset if needed. The ISP modem information is crucial here as mentioned in my last post. Helps us gain a better idea of your modem situation. I feel that your ISP modem already has a router built in.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Re: Router wont connect..
« Reply #9 on: February 10, 2014, 08:25:56 AM »

okay so is this what u wannit to know?

http://i62.tinypic.com/nf1dax.jpg
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..
« Reply #10 on: February 10, 2014, 09:01:58 AM »

No Mfr or model information...

To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Re: Router wont connect..
« Reply #11 on: February 10, 2014, 09:08:51 AM »

okay so i went over the steps u said earlier, and i just had to change my Router IP adress cuz my modem was using the 192.168.0.1 so it conflicted .. Thx a Ton!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..
« Reply #12 on: February 10, 2014, 09:14:24 AM »

Working now?  :o
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

robinspreuwers

  • Level 1 Member
  • *
  • Posts: 7
Re: Router wont connect..
« Reply #13 on: February 10, 2014, 09:19:09 AM »

Ye it does :D
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Router wont connect..(RESOLVED)
« Reply #14 on: February 10, 2014, 09:21:30 AM »

Glad it's working now.

Enjoy.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!