• January 16, 2021, 08:03:03 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cannot access files via TV  (Read 1531 times)

Hooblue

  • Level 1 Member
  • *
  • Posts: 1
Cannot access files via TV
« on: December 27, 2013, 05:22:25 PM »

I got my DNS320L for Christmas and spent the last few days copying all of my films, music etc onto the installed 2TB disk in the 320L.  This morning I tested it via my smart TV (Philips 46PFL8007T) and everything worked fine.  I was able to view the NAS and navigate to the films stored on it and play them.  I then tested doing the same via my bluray player (Sony BDP-S5100) and that was fine also.

I then decided to upgrade the firmware on the 320L.  I'm now running v1.03.  My 320L is hardware type A3 according to the sticker on the bottom.

However, if I now try to access the files on the 320L via either the TV or the bluray it won't let me.  The NAs appears on both, but when I try to access the folders it comes up with various error messages.  On the TV is is "No playable files in the folder" while on the bluray it is "Cannot find Server. Cannot Load Data".  However I can view the drive on my laptop and can also play the files stored on it perfectly on it, just not on the TV and bluray, which was what I had intended the drive for. 

I cannot work out what the problem is though as it was working previously.  I've checked all the seetings to the best of my knowledge and enabled UPnP etc, so the NAS appears on the network, I just can't play the files.

Any ideas as otherwise it'll be going back?
Logged

Alf007

  • Level 1 Member
  • *
  • Posts: 3
Re: Cannot access files via TV
« Reply #1 on: January 28, 2014, 09:14:08 AM »

I,

Do you have solved the issue?

Thanks.

AA
Logged