• August 04, 2020, 04:17:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Maybe I am losing my mind? Wireless Settings gone?  (Read 1957 times)

pbcsd

  • Level 1 Member
  • *
  • Posts: 2
Maybe I am losing my mind? Wireless Settings gone?
« on: January 01, 2014, 05:25:15 PM »

So I decided to reset my camera to factory defaults due to some connection issues I was having and the fact that the unit stopped sending me emails altogether.  When I now log into the D-Link setup routine (192.168.0.XXX) with the camera connected via Ethernet, I can't seem to find the wireless network setup option anywhere.  I could have sworn it was in the Setup section, then there was a Wireless network selection where I could choose the SSID of my wireless network and insert the password, etc.  But all I see right now is "Network" and it only permits me to insert LAN and static vs auto IP (which I leave on Auto) settings.  I dont see the section that allows me to select the wireless setting and the SSID.

I also tried using the setup program that is offered by D-Link for the 942L but when it gets to the point where I am to select Wireless vs Ethernet connection, I select Wireless, it then tries to scan my networks and doesnt come up with ANY available SSID's (the drop down box doenst even work).

I have tried another factory reset, tried reflashing the 1.22 firmware (via ethernet connection), you name it.  What am I missing as it is driving me crazy at this point.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Maybe I am losing my mind? Wireless Settings gone?
« Reply #1 on: January 01, 2014, 08:00:34 PM »

Web UI: SETUP > Wireless Setup > Wireless Configuration
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

happyhere

  • Level 3 Member
  • ***
  • Posts: 178
Re: Maybe I am losing my mind? Wireless Settings gone?
« Reply #2 on: January 04, 2014, 08:19:37 PM »

perhaps your wireless chip is fried
Logged