• September 15, 2019, 06:56:17 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: The video stream from your device was lost. Please try again  (Read 39633 times)

kkrat

  • Level 1 Member
  • *
  • Posts: 1
Re: The video stream from your device was lost. Please try again
« Reply #15 on: April 01, 2014, 05:53:51 AM »

Is anyone from D-Link doing anything about the "Video stream lost" issue on Android's?

Have e-mail tech support twice and have received nothing, zero, zilch from them.

Very disappointed!
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: The video stream from your device was lost. Please try again
« Reply #16 on: April 01, 2014, 07:07:36 AM »

Is anyone from D-Link doing anything about the "Video stream lost" issue on Android's?

Have e-mail tech support twice and have received nothing, zero, zilch from them.

Very disappointed!

You will have better luck call the D-Link toll free technical support number.


While posting issues in this forum is a great means of sharing information with other members and notifying D-Link of issues, D-Link escalates issues for resolution based on the volume of calls received through the official D-Link support desk. If D-Link receives a large number of calls pertaining to the same issue, that issue is more likely to be escalated as a problem for investigation and resolution. As such, in addition to posting issues in this forum, forum members are encouraged to call the toll free D-Link support desk to report their issue: 1-888-851-6464.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

Andy B

  • Level 1 Member
  • *
  • Posts: 2
Re: The video stream from your device was lost. Please try again
« Reply #17 on: April 02, 2014, 06:56:26 PM »


This just happened to me on my iphone.

I relinked it to my router by pressing/holding the wifi button on the camera then the wifi button on my router (dlink router). Then I deleted the app on my iPhone and reinstalled it. Now it works again!

But for how long? This "Video stream was lost.." happened after the first 2 hours of use.
Logged

DaWeav

  • Level 1 Member
  • *
  • Posts: 3
Re: The video stream from your device was lost. Please try again
« Reply #18 on: January 23, 2016, 10:39:25 PM »

I tried everything in this thread, but nothing provided a resolution to this issue. I then removed one of my Dlink camera's from MyDlink which automatically factory reset my Camera! Anyway, after the camera rebooted, I ran the Dlink Setup program for the camera and once it re-registered on my MyDlink account, I was finally able to see video again. But, when I uploaded my latest backed up configuration to the camera, it immediately stopped showing the video stream in both the app on my phone and the website. So then then performed the procedure again removing the camera from MyDlink, AND YES, another factory reset of the camera AGAIN, but this time I loaded the configuration first, then ran the Dlink Setup program for the camera, but the program would not allow me to register the camera with MyDlink saying it was already registered. That's just dumb because the camera was not listed what-so-ever in MyDlink now. Dlink sure has a major problem with this garbage. So guess what, ANOTHER FACTORY RESET, and this time I ran the Dlink Setup program and was able to register the camera in MyDlink and was able to see the video stream. So, now I just took a lot more time by 'MANUALLY' (YES MANUALLY) setting up the camera with all my settings, and when I was completed manually setting up the camera the video stream was still working. So, I essentially had to 'START COMPLETELY OVER' like if I just pulled the camera out of the box. So, I wasted a lot more time doing a 'FACTORY RESET' and 'MANUAL CONFIGURATION SETUP' of all these stupid Dlink camera products I own. What a waste of my time. So, why do they even allow you to backup the camera configuration when if you use it, it appears that it totally breaks MyDlink video streaming capability.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47749
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: The video stream from your device was lost. Please try again
« Reply #19 on: January 24, 2016, 10:36:30 AM »

If you loaded a save configuration file after a factory reset and set up, and it stopped working, it's possible that the saved config file may have corrupt file information in the file. I recommend after doing a factory reset, and manually setting up the camera, do a NEW save configuration to file so you have a goo clean copy. Use IE or FF to save the file.

I tried everything in this thread, but nothing provided a resolution to this issue. I then removed one of my Dlink camera's from MyDlink which automatically factory reset my Camera! Anyway, after the camera rebooted, I ran the Dlink Setup program for the camera and once it re-registered on my MyDlink account, I was finally able to see video again. But, when I uploaded my latest backed up configuration to the camera, it immediately stopped showing the video stream in both the app on my phone and the website. So then then performed the procedure again removing the camera from MyDlink, AND YES, another factory reset of the camera AGAIN, but this time I loaded the configuration first, then ran the Dlink Setup program for the camera, but the program would not allow me to register the camera with MyDlink saying it was already registered. That's just dumb because the camera was not listed what-so-ever in MyDlink now. Dlink sure has a major problem with this garbage. So guess what, ANOTHER FACTORY RESET, and this time I ran the Dlink Setup program and was able to register the camera in MyDlink and was able to see the video stream. So, now I just took a lot more time by 'MANUALLY' (YES MANUALLY) setting up the camera with all my settings, and when I was completed manually setting up the camera the video stream was still working. So, I essentially had to 'START COMPLETELY OVER' like if I just pulled the camera out of the box. So, I wasted a lot more time doing a 'FACTORY RESET' and 'MANUAL CONFIGURATION SETUP' of all these stupid Dlink camera products I own. What a waste of my time. So, why do they even allow you to backup the camera configuration when if you use it, it appears that it totally breaks MyDlink video streaming capability.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mrg2162

  • Level 1 Member
  • *
  • Posts: 4
Re: The video stream from your device was lost. Please try again
« Reply #20 on: March 09, 2016, 11:48:29 AM »

Argh.  I have used D-Link Lite for years without a glitch.  1-2 years ago I "upgraded" to an Android LG G3 with D-link Lite and am suddenly having a similar "problem". 
Dear D-Link - PLEASE FIX/PATCH!
Background: We have 2x DCS 932L cameras in one location - one is streaming but the other is not.
Then we have 2x DCS 932L and 2x DCS 2332L cameras at another location AND both DCS932L's are NOT streaming BUT both DCS 2332L's are working fine.
As I recall all camera firmware is up-to-date BUT Verizon recently pushed out an Android OS Update (6.0, I think). 
Perhaps the new OS  is the issue but, if it is, then why is one of our DCS 932L cameras still streaming?
Our IT manager is still running the older OS and can see all the camera streams without issue and they are still writing to our FTP server.
(at work we have ~100x DCS 932L's deployed to monitor remote storage areas)

Logged

mrg2162

  • Level 1 Member
  • *
  • Posts: 4
Re: The video stream from your device was lost. Please try again
« Reply #21 on: March 09, 2016, 11:50:30 AM »

Argh.  I have used D-Link Lite for years without a glitch.  1-2 years ago I "upgraded" to an Android LG G3 and have continued to use D-link Lite without issue until recently.  No I am suddenly having a similar "problem". 
Dear D-Link - PLEASE FIX/PATCH!
Background: We have 2x DCS 932L cameras in one location - one is streaming but the other is not.
Then we have 2x DCS 932L and 2x DCS 2332L cameras at another location AND both DCS932L's are NOT streaming BUT both DCS 2332L's are working fine.
As I recall all camera firmware is up-to-date BUT Verizon recently pushed out an Android OS Update (6.0, I think). 
Perhaps the new OS  is the issue but, if it is, then why is one of our DCS 932L cameras still streaming?
Our IT manager is still running the older OS and can see all the camera streams without issue and they are still writing to our FTP server.
(at work we have ~100x DCS 932L's deployed to monitor remote storage areas)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47749
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: The video stream from your device was lost. Please try again
« Reply #22 on: March 09, 2016, 11:51:03 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.

Argh.  I have used D-Link Lite for years without a glitch.  1-2 years ago I "upgraded" to an Android LG G3 with D-link Lite and am suddenly having a similar "problem". 
Dear D-Link - PLEASE FIX/PATCH!
Background: We have 2x DCS 932L cameras in one location - one is streaming but the other is not.
Then we have 2x DCS 932L and 2x DCS 2332L cameras at another location AND both DCS932L's are NOT streaming BUT both DCS 2332L's are working fine.
As I recall all camera firmware is up-to-date BUT Verizon recently pushed out an Android OS Update (6.0, I think). 
Perhaps the new OS  is the issue but, if it is, then why is one of our DCS 932L cameras still streaming?
Our IT manager is still running the older OS and can see all the camera streams without issue and they are still writing to our FTP server.
(at work we have ~100x DCS 932L's deployed to monitor remote storage areas)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mrg2162

  • Level 1 Member
  • *
  • Posts: 4
Re: The video stream from your device was lost. Please try again
« Reply #23 on: March 09, 2016, 12:29:01 PM »

Well, I called.  :-\
D-Link consumer support acknowledged there is a known issue with the LG G3 - but they don't know the fix - and they're "working on it".
The future is "unknown"..."
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47749
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: The video stream from your device was lost. Please try again
« Reply #24 on: March 09, 2016, 12:40:47 PM »

D-Link is aware of the problem and is working on it. I guess the problem started last night. Please be patient while they correct the problem.
Thank you.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47749
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: The video stream from your device was lost. Please try again
« Reply #25 on: March 10, 2016, 06:41:00 AM »

Services should be back online I think.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mrg2162

  • Level 1 Member
  • *
  • Posts: 4
Re: The video stream from your device was lost. Please try again (!)
« Reply #26 on: March 18, 2016, 02:56:15 PM »

This issue may be related to our cell OS versions...
My LG3 Android updated to OS 46A recently. My co-worker has not installed this update.
I have 2x DSC-932L running the same version firmware and can see both live using my desktop browser via  www.mydlink.com
On my LG3 -  both cameras are (appear to be) connected to Mydlink Lite but only one (1) is "live" and the other kicks back "the error message."
On my co-workers LG3 both cameras ARE connected to Mydlink Lite and are live!?!
And I've uninstalled then reinstalled the App 2x.
Dlink PLEASE help!  :'(
Anybody?

Dear "Anybody" - if replying,  "I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email."  PLEASE include a hyperlink to THE directory of non-auto attendant regional #'s.  TYVM!

Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: The video stream from your device was lost. Please try again (!)
« Reply #27 on: March 18, 2016, 06:01:05 PM »

This issue may be related to our cell OS versions...
My LG3 Android updated to OS 46A recently. My co-worker has not installed this update.
  :'(
Anybody?
 TYVM!



Oh yeah - any difference on WiFi?  And if you go to the site - does it work on WiFi when your connected that site's WiFi with the remote option?


In the meantime, you could download these:

https://play.google.com/store/apps/details?id=com.rcreations.ipcamviewerBasic&hl=en
https://play.google.com/store/apps/details?id=com.rcreations.ipcamviewer&hl=en

The pro version has audio I think.

You'll just have to set up port forwarding on your routers.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47749
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: The video stream from your device was lost. Please try again (!)
« Reply #28 on: March 19, 2016, 10:05:21 AM »

What region are you located so we can get you contact information for D-Link support?

This issue may be related to our cell OS versions...
My LG3 Android updated to OS 46A recently. My co-worker has not installed this update.
I have 2x DSC-932L running the same version firmware and can see both live using my desktop browser via  www.mydlink.com
On my LG3 -  both cameras are (appear to be) connected to Mydlink Lite but only one (1) is "live" and the other kicks back "the error message."
On my co-workers LG3 both cameras ARE connected to Mydlink Lite and are live!?!
And I've uninstalled then reinstalled the App 2x.
Dlink PLEASE help!  :'(
Anybody?

Dear "Anybody" - if replying,  "I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email."  PLEASE include a hyperlink to THE directory of non-auto attendant regional #'s.  TYVM!

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

atish

  • Level 1 Member
  • *
  • Posts: 1
Re: The video stream from your device was lost. Please try again
« Reply #29 on: August 02, 2016, 11:05:26 PM »

Here is resolution for error "The video stream from your device was lost. Please try again. (Error 0.70_2_2_2_3_F4)" :
http://atishsorte.blogspot.com/
Logged
Pages: 1 [2] 3