• July 16, 2019, 09:57:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Setup Wizard OS X requirement NOT THE SAME AS PUBLISHED  (Read 2891 times)

SEhrler

  • Level 1 Member
  • *
  • Posts: 1
Setup Wizard OS X requirement NOT THE SAME AS PUBLISHED
« on: December 29, 2013, 08:21:43 AM »

I bought the DNR-202L to go with my 930L and 933L cameras. The box the DNR-202L came in, the D-Link webpage on system specifications for MAC OS X and the Install Guide state that Mac OS X 10.5 or higher is required. OK - I have 10.6.8 so I should be golden.  I download the Mac DNR-202L Setup Wizard. But when I try to run it, I get a message that Mac OS X 10.7 or higher is required!   >:(

First, is there a DNR-202L Setup Wizard that runs on 10.6.8 ?
Is there a way to get this thing to run without a DNR-202L Setup Wizard?
Lastly, why would all of these sources for system requirements state one thing but the actual Wizard requires a more recent OS X version ?? ???

 
Logged

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: Setup Wizard OS X requirement NOT THE SAME AS PUBLISHED
« Reply #1 on: December 31, 2013, 05:26:25 PM »

SEhrler,
Apologies for the confusion, due to updates to our firmware, our installation wizard requirements have changed, we are currently updating our documentation and online information. It should be done soon.
For updated information, please see our support site FAQ > http://support.dlink.com/FAQView.aspx?f=I07NFW%2brqZ8gxpMokyDHQQ%3d%3d Hope this helps clarify the confusion.

Regarding your other questions:
First, is there a DNR-202L Setup Wizard that runs on 10.6.8 ? 
Unfortunately no, Mac OS X 10.7 is required.

Is there a way to get this thing to run without a DNR-202L Setup Wizard?
You may get to the configuration pages of the DNR-202L using it's local IP address, unfortunately the wizard is needed to link up the unit to your mydlink™ services account.


I bought the DNR-202L to go with my 930L and 933L cameras. The box the DNR-202L came in, the D-Link webpage on system specifications for MAC OS X and the Install Guide state that Mac OS X 10.5 or higher is required. OK - I have 10.6.8 so I should be golden.  I download the Mac DNR-202L Setup Wizard. But when I try to run it, I get a message that Mac OS X 10.7 or higher is required!   >:(

First, is there a DNR-202L Setup Wizard that runs on 10.6.8 ?
Is there a way to get this thing to run without a DNR-202L Setup Wizard?
Lastly, why would all of these sources for system requirements state one thing but the actual Wizard requires a more recent OS X version ?? ???

 
Logged