The Graveyard - Products No Longer Supported > DIR-635

DIR Not responding due to a long-running script error

(1/2) > >>


 Hi all. First message here. I’ve owned my D-Link DIR-632 Wireless Router for a couple of years now but I am fairly content with it but I am experiencing one problem now.

 I reserve IP addresses to my computers/wifi devices in my network using their MAC. Lately I’ve been trying to add  a few more to the ‘DHCP RESERVATIONS LIST’ through the ‘ADD/EDIT DHCP RESERVATION’ or clicking ‘Reserve’ on the NUMBER OF DYNAMIC DHCP CLIENTS’ but the router hangs and shows me a message that ‘###.###.###.### is not responding due to a long-running script error'.

 I tried IE, Goggle Chrome, re-install router firmware and nothing works. I have 13 other computers/wifi devices already with reserved IP’s. My ‘DHCP IP Address Range’ is set for 20 IP’s.
The only changes I’ve made to the system was to add a NetGear wifi router as a wifi Access Point (AP) and disable the D-Link wifi. But even after that I was able to reserve at least one device IP.

I am able to make any other changes to the router setting and save them with no issues. I am running WIN7, IE11, Google Chrome Version 31.0.1650.63 m, and the latest D-Link DIR-632 firmware version: 1.03NA. The hardware version is A1.

Any ideas?


* What region are you located?
3rd Party Security Software Configurations

* Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection


 I am un North East Florida, Jacksonville.

 I tried disabling AVG Business Edition 2012 and the AVG Firewall before and that did not help. Regarding your comment on 3rd party antivirus program, are you recommending disabling the AVG firewall permanently?

 I am running IE11 and Google Chrome. I tried FF from another computer (Laptop) and had the same issue. I disabled all 'currently running' add-ons and have no Ad-Block programs.

 I cleared the cache and deleted all temp files from both browsers on the last test before posting this thread.

 I tried your recommended Google setting and get the 'Page(s) Unresponsive' error message.

 Thanks for the welcome message and for trying to help.

Just temporarily while your working with the router. Turn back on when you done.

Has a factory reset been done?


 It appears that I can only reserve 13 IP's. If I try to reserve a 14th IP that is when I get the long-running script error. I do not recall if I did a factory reset. The router is running Firmware Version : 1.03NA, Tue, 7 Feb 2012.


[0] Message Index

[#] Next page

Go to full version