• March 28, 2020, 07:51:58 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-3580L ADSL offline after reboot  (Read 1849 times)

dmauri82

  • Level 1 Member
  • *
  • Posts: 1
DSL-3580L ADSL offline after reboot
« on: December 18, 2013, 02:01:25 PM »

I have a DSL-3580L. Always that my router reboots, the ADSL connection becomes offline until that I enter in adsl advance settings and may only push "APPLY". Seems that the adsl conection is not refreshed until I force the apply settings another time after a reboot.

Regards,
David.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48507
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-3580L ADSL offline after reboot
« Reply #1 on: December 18, 2013, 02:09:20 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.

I recommend that you have your ISP check the phone line cabling going to the ISP modem, check signal levels going to the ISP modem. DSL should have the phone line correctly filtered. Connecting to the ISP modem could result in a false positive as the signal to the modem could be just enough to that point then adding on a router, could see problems. The router operation is dependent upon getting good data flow from the ISP modem and the modem is dependent upon getting good signal from the ISP Service.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!