• February 25, 2020, 11:54:11 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Network disabled because Internet Connection is slow  (Read 22711 times)

WarMace

  • Level 1 Member
  • *
  • Posts: 5
  • Yo
Network disabled because Internet Connection is slow
« on: December 17, 2013, 06:18:50 AM »



I have ruled it down to bad firmware.

FW 1.21 (12/28/10) - No problem with our guests wireless devices.

FW 1.25 (03/01/12) - Network disabled because Internet Connection is slow Error for android phones, and after 2 days no wireless device can contact DHCP server.

FW 1.30 (11/22/13) - Same error as 1.25

We reverted the units back to 1.21 and they are back to working, but the boss is not happy and is planning on changing brands when we replace them this year.  Hopefully D-Link can put out a 1.31 in time to save face?
« Last Edit: December 17, 2013, 06:22:37 AM by warmace »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network disabled because Internet Connection is slow
« Reply #1 on: December 17, 2013, 07:00:07 AM »

Link>Welcome!

  • What Hardware version is your DAP? Look at sticker under DAP.
  • What region are you located?

Before we rule that it might be FW lets see if we can gather some info and try some suggestions first:

  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?

Please follow this for doing any FW updates:
FW Update Process

Is this the main host AP or are other APs or main host routers being used?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
  • Try setting Medium or Low power output settings and test again.

Router/DAP Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.

You'll need to contact D-Link support directly on the phone for immediate help and inform them of this issue with your DAP. This maybe localized to your DAP or your area since nobody else has reported this kind of behavior. They can determine if this is a configuration, environment, FW or HW issue. 
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

WarMace

  • Level 1 Member
  • *
  • Posts: 5
  • Yo
Re: Network disabled because Internet Connection is slow
« Reply #2 on: December 17, 2013, 07:46:53 AM »

Hello FurryNutz.

Hardware Version: A1  
Region: USA

A factory reset was preformed on every FW update.  The static IP is set, wireless security is configured, then the DHCP is disabled on the access point.

The main router and DHCP server is a Sonicwall  TZ 215.

I have tested this with and without an ISP connected and get same results.  Our ISP is Comcast 30M/15M.

Wireless settings: I left everything default and just set a wireless PassPhrase.  (WPA Persional/Auto/Auto)

Router placement:  The router has been moved from a closet to the desk behind me, I get FULL signal and the error message in the original post.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network disabled because Internet Connection is slow
« Reply #3 on: December 17, 2013, 07:51:31 AM »

Do all connected devices exhibit this or just this one device?

What is this device you are having problem with? Mfr and model?

Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

Please try setting the AP mode to Single mode G, WPA2 and TPIK only. Test this with 20Mhz only and Auto 20/40Mhz bandwidths...Then try Mixed G and N...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

WarMace

  • Level 1 Member
  • *
  • Posts: 5
  • Yo
Re: Network disabled because Internet Connection is slow
« Reply #4 on: December 17, 2013, 08:08:14 AM »

All windows laptops work fine, but eventually are shut out of the device in 2 days of up time.  Laptops running windows report they are not issued IP addresses.  Looking at the Sonicwall DHCP server it appears their DHCP requests are reaching the sonicwall but the packets are just not getting back to the PC's.

All jellybean and later android phones have the slow speed error instantly upon connecting to the AP with the two latest firmware updates, and can occasionally connect leading up to the day 2 error, after that they cannot connect.

Their are other WiFi access points in the area, but nothing crazy...

"Training" is the AP, "Auto Channel Selection" was enabled before.  I had set the channel to 6, but that did not resolve the issue.



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network disabled because Internet Connection is slow
« Reply #5 on: December 17, 2013, 08:19:37 AM »

Please try setting the AP mode to Single mode G, WPA2 and TPIK only. Test this with 20Mhz only and Auto 20/40Mhz bandwidths...Then try Mixed G and N...Keep channel 6 for now...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

WarMace

  • Level 1 Member
  • *
  • Posts: 5
  • Yo
Re: Network disabled because Internet Connection is slow
« Reply #6 on: December 17, 2013, 08:47:12 AM »

How do you set Single mode G?  It's not an option.



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network disabled because Internet Connection is slow
« Reply #7 on: December 17, 2013, 08:58:15 AM »

Try B and G mode then...Then test single mode N and see what happens...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

WarMace

  • Level 1 Member
  • *
  • Posts: 5
  • Yo
Re: Network disabled because Internet Connection is slow
« Reply #8 on: January 08, 2014, 04:22:01 AM »

Try B and G mode then...Then test single mode N and see what happens...

Same issue, as soon as employees came back in after the holidays in a day the device stopped issuing IP's
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Network disabled because Internet Connection is slow
« Reply #9 on: January 10, 2014, 08:05:41 AM »

I recommend that you phone contact D-Link support, ask for level 2 or higher support...This needs some additional help here...Let us know how it goes.

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!