• November 23, 2020, 08:11:24 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Parental Control Remove button not working on DSL-2640B  (Read 2728 times)

kstan

  • Level 1 Member
  • *
  • Posts: 1
Parental Control Remove button not working on DSL-2640B
« on: December 13, 2013, 03:55:19 PM »

So I have some time of day restrictions set up, and I want to remove one of them, but the button just does not work.  I can check off the remove box, and when I click the remove button, it does highlight yellow, but doesn't do anything. The add button still works. This has worked before, I use it to ground my children from their video games, but this time it is not working. Have shut everything down and restarted, but still no luck. Any suggestions?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49364
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Parental Control Remove button not working on DSL-2640B
« Reply #1 on: December 16, 2013, 12:34:24 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.


Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!