• November 29, 2020, 09:14:16 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: DSL-2770L wifi and firmware problem  (Read 22731 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49370
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2770L wifi and firmware problem
« Reply #30 on: September 30, 2014, 08:17:06 AM »

Any status on this?  ???



Glad you were able to RMA the unit. You might refer other users to D-Link RMA service if they seem to have having the same problem.

Good Luck.


Here's DLink in Australia's RMA service email.
rma@dlink.com.au

By the way I tried European firmware versions (Eu 1.03) on my router to get 3G working. Got it working with Virgin Broadband through the USB PORT. Not sure why this is disabled in Australian firmware versions.
When I re flashed to AU 1.08 and reloaded config file my modem still worked through USB which was a bonus.
Hope this info helps others.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.
Pages: 1 2 [3]