• November 18, 2019, 06:25:12 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Orange power LED - W306AV  (Read 3187 times)

sennju

  • Level 1 Member
  • *
  • Posts: 1
Orange power LED - W306AV
« on: November 24, 2013, 05:28:10 AM »

Hello everybody,

I'm getting mad with those plug.
I'm in France and my set-up is following
DHP-P306AV   C1   FW5.00      Ethernet linked to my ADSL box
DHP-W306AV   A2   FW1.03      Ethernet linked to my laptop

Right now it works properly all LED are green (ie I'm connected to the W306AV through ethernet and have internet access).
 
But it happens that  suddendly connection got lost and the power LED get orange no blinking.
Sometime the other LED blink green but sometime only power LED stay orange.

Connection recover by itself but most of the time i have to set everything back.
But main problem is that as soon as i have a oange power LED it takes me hours to have it back to a normal green led.

I found nothing on orange power led.

So if someone can helps?
I tryed that on the same plug without other devices and same issue.

Thanks in advance

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Orange power LED - W306AV
« Reply #1 on: November 25, 2013, 07:53:46 AM »

Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?

How far are you away from the W306?

Does the W306 do the same thing if you temporarily move the W306 to the same room as the P306?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting