• September 21, 2020, 03:41:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Dlink 2750U Several Issues  (Read 3570 times)

dinjo

  • Level 1 Member
  • *
  • Posts: 4
Dlink 2750U Several Issues
« on: October 30, 2013, 04:53:17 AM »

I bought this router this weekend as i already had same model but different hardware version 3 years back but this new one HW U1 with Firmware 1.08 (No new firmware after this out yet dated 20 June 2013) has several issues :-

1. PPOE connection sometimes fails to authenticate when i start the router.
2. Internet disconnects after 1.5 ~ hour for a minute.
3. Sometime even it shows connected nothing is working so i have to reboot the router.

I'm not sure whether its my problem , or fault device or common bug since several other users have also reported the same issue.




Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49190
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Dlink 2750U Several Issues
« Reply #1 on: October 30, 2013, 09:51:14 AM »

Link>Welcome!

  • What region are you located?

I recommend that you have your ISP check the cabling going to the ISP modem, check signal levels going to the ISP modem. Ensure the DSL phone line is correctly filtered and the signal is to spec for the modem. The modem operation is dependent upon getting good data flow and signal from the ISP Service.

I recommend that you phone contact your regional D-Link support office on the phone and ask for help and information regarding this particular FW and model.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

dinjo

  • Level 1 Member
  • *
  • Posts: 4
Re: Dlink 2750U Several Issues
« Reply #2 on: October 30, 2013, 09:13:54 PM »

India seems problem with this model available i have same Router 3 year old model it works well with no disconnection
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49190
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Dlink 2750U Several Issues
« Reply #3 on: October 31, 2013, 07:14:29 AM »

Let us know what phone support says...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

dinjo

  • Level 1 Member
  • *
  • Posts: 4
Re: Dlink 2750U Several Issues
« Reply #4 on: November 01, 2013, 08:53:34 AM »

I have asked for replacement but i was playing around by enabling telnet on it and saw that when you login to web gui it forces a disconnect as due to some reason its trying to reconnect cause of it
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49190
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Dlink 2750U Several Issues
« Reply #5 on: November 01, 2013, 09:03:07 AM »

That maybe a bug or bad design process. You'll need to tell D-Link about that and see if thats expected behavior or not.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

dinjo

  • Level 1 Member
  • *
  • Posts: 4
Re: Dlink 2750U Several Issues
« Reply #6 on: November 08, 2013, 05:56:02 AM »

I got a replacement and even with the new model I'm facing the same issue is there a newer firmware ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49190
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Dlink 2750U Several Issues
« Reply #7 on: November 08, 2013, 10:33:31 AM »

I recommend that you check the main D-Link web site for your region...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!