• October 15, 2019, 02:24:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Problems connecting Samsung BD-E5900 to DAP-1320  (Read 28644 times)

Jerec

  • Level 1 Member
  • *
  • Posts: 8
Problems connecting Samsung BD-E5900 to DAP-1320
« on: November 05, 2013, 07:49:20 PM »

Hello everyone,

I'm having a really strange issue connecting my Samsung blu-ray player to the DAP-1320.  I installed the DAP-1320 yesterday and was quickly able to connect my laptop, a borrowed Roku, and my Galaxy S4 to it.  However, when I attempt to connect my Samsung BD-E5900 to the DAP-1320, it seems to find all the correct information (MAC Address, IP address, Subnet Mask, Gateway and DNS Server) and I can see it under the Wi-FI Clients, yet the player fails the connection test.  Trying to set it up using the WPS button resulted in the blu-ray again seeing the network but unable to connect to the internet.  At first I thought it might be an issue with the Samsung player, but I am able to connect the player to my Linksys wifi router just fine, although the signal is weak (this is the reason I bought the DAP-1320).  Signal strength comes up strong at the player's current location thanks to the DAP, so I'm absolutely baffled as to why the player won't connect to the DAP.  I also updated the firmware but ended up getting the same results afterwards so any help fixing this problem would be greatly appreciated.  Thanks.
« Last Edit: November 05, 2013, 08:36:26 PM by Jerec »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #1 on: November 06, 2013, 07:06:38 AM »

Link>Welcome!

  • What Hardware version is your DAP? Look at sticker under DAP.
  • Link>What Firmware version is currently loaded? Found on the DAPs web page under status.
  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?

 
Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using on the main host router?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
  • Try setting Medium or Low power output settings and test again Under Advanced/Advanced Wireless.

If other devices are connecting to the DAP and getting internet successfully, and the player does not, there could be an issue with the players WiFi.

You might turn OFF WiFi security temporarily as a test to see if the DAP and player will connect and get Internet thru the main host router. Then turn it back on and re-connect again and test.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Jerec

  • Level 1 Member
  • *
  • Posts: 8
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #2 on: November 06, 2013, 10:02:18 AM »

Samsung player supports WPA2-PSK (TKIP/AES).  I am able to connect it to the Internet via the main host router which is a Linksys E2500.

Hardware Version for the DAP-1320 is A1.  I connected it yesterday at factory default settings and only updated the firmware to 1.10 when I couldn't get the player to connect.
Region is Florida
Currently the E2500 is running in WPA2/WPA Mixed Mode for both 2.4 GHz and 5.0 GHz.  Switching the channel width had no effect on connecting the player to the Internet.  Same with switching to single mode.
Wireless devices on the DAP-1320 are a borrowed Roku, a Wii, my laptop, and a Galaxy S4.  I have 2 laptops connected to the E2500 as they are closer to that router.
There is 1 cordless phone on each floor (2 story house).  They are positioned about 30 feet away from each router in another bedroom.
There are 6 other routers in the area.  I have already switched my SSID to a name that is completely different from the other routers.
I didn't have any of the options you suggested in the E2500 other than WMM which was already defaulted to enable.
Disabling the WiFi security on the E2500 did not allow me to connect to the player to the DAP-1320.

Maybe it is the player since I can connect everything else to the DAP-1320 just fine and the signal strength is now strong at the bluray players location?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #3 on: November 06, 2013, 10:45:18 AM »

Ok, thank you for posting what you've done.

I would presume that there is something wrong at the player end since other devices do connect to the DAP with out issue. Only thing you can test would be to connect the player to the main host router and test if you haven't done that already.

I recommend that you phone contact the players Mfr for support help and information...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Jerec

  • Level 1 Member
  • *
  • Posts: 8
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #4 on: November 06, 2013, 11:11:24 AM »

Okay I will contact the manufacturer to see if they can help since after more testing it seems like the problem is with the player.  Thanks for the help FurryNutz.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #5 on: November 06, 2013, 11:24:13 AM »

Hope it will get figured out. Good Luck.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

vikod

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #6 on: December 09, 2013, 06:38:16 AM »

Hello everyone,

I'm having a really strange issue connecting my Samsung blu-ray player to the DAP-1320.  I installed the DAP-1320 yesterday and was quickly able to connect my laptop, a borrowed Roku, and my Galaxy S4 to it.  However, when I attempt to connect my Samsung BD-E5900 to the DAP-1320, it seems to find all the correct information (MAC Address, IP address, Subnet Mask, Gateway and DNS Server) and I can see it under the Wi-FI Clients, yet the player fails the connection test.  Trying to set it up using the WPS button resulted in the blu-ray again seeing the network but unable to connect to the internet.  At first I thought it might be an issue with the Samsung player, but I am able to connect the player to my Linksys wifi router just fine, although the signal is weak (this is the reason I bought the DAP-1320).  Signal strength comes up strong at the player's current location thanks to the DAP, so I'm absolutely baffled as to why the player won't connect to the DAP.  I also updated the firmware but ended up getting the same results afterwards so any help fixing this problem would be greatly appreciated.  Thanks.

Did you get a workaround for this? I'm having the same issue with couple of Samsung TV's that i have, they connect fine to my main router but not to the DAP 1320.

Whereas rest of my devices (like laptop, phone) connect fine to DAP 1320.

Weird!  ???
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #7 on: December 09, 2013, 06:51:38 AM »

Id conntact the Mfr of the tvs and see if there is any help there.

Try running both main hoat router and DAP in single mode N, WPA2/20mhz amd TPIK only amd test.
Try using open security as a test to see if tvs will connect or not.

If your other devices are connecting, i presume there could be an issue with the tvs maybe.

Did you get a workaround for this? I'm having the same issue with couple of Samsung TV's that i have, they connect fine to my main router but not to the DAP 1320.

Whereas rest of my devices (like laptop, phone) connect fine to DAP 1320.

Weird!  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

vikod

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #8 on: December 10, 2013, 09:45:48 AM »

Id conntact the Mfr of the tvs and see if there is any help there.

Try running both main hoat router and DAP in single mode N, WPA2/20mhz amd TPIK only amd test.
Try using open security as a test to see if tvs will connect or not.

If your other devices are connecting, i presume there could be an issue with the tvs maybe.


I have an old Linksys router running on DD-WRT and it has channels B and G only, I set the router to run in G mode, how do I alter the channel settings on DAP 1320? I'm using the new 1.11 firmware.
Logged

vikod

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #9 on: December 10, 2013, 10:27:46 AM »



http://www.flickr.com/photos/111163985@N06/11311456234/

Here is what I get when I try and connect the TV - the TV seem to be registering to DAP
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #10 on: December 10, 2013, 10:53:29 AM »

which one is yours?

The DAP will automatically connect to the main host router and use what ever channel its' using...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

vikod

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #11 on: December 10, 2013, 11:22:52 AM »

The unknown device in the picture is the television. But Internet does not seem to transmit onto the TV.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #12 on: December 10, 2013, 11:26:30 AM »

Can you connect to the DAP with a different device, say a Laptop, PC or SmartPhone and get internet?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

vikod

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #13 on: December 10, 2013, 11:29:13 AM »

Yip... Laptop connects and can connect to the Internet as well
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47836
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problems connecting Samsung BD-E5900 to DAP-1320
« Reply #14 on: December 10, 2013, 11:31:29 AM »

Ok, so testing a different device to the DAP tells me that the DAP and host router is working. Leads me to think that there is a problem with the TV. Does the TV have a wired LAN connection by chance?

Another test you could try, disable all Wifi security temporarily on the main router and DAP. Then see if tv connects and gets internet?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2