• July 20, 2019, 02:32:56 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Media servernot showing up in network (DLNA)  (Read 2462 times)

cheatingmoon

  • Level 1 Member
  • *
  • Posts: 2
Media servernot showing up in network (DLNA)
« on: March 17, 2014, 06:48:08 AM »

Everything was working fine i was watching different things i had on my NAS on dir-868l tru wd live media server ......now it just wont show up anymore ....tried about everything reboot fact restore even updated firmware nothing works
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47578
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Media servernot showing up in network (DLNA)
« Reply #1 on: March 17, 2014, 07:53:09 AM »

Link>Welcome!

Congrats on being the first poster for this model.

  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
FW Update Process


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.

3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
  • Turn off all devices accept for one wired LAN PC while testing.
  • Disable any downloading client software managers, i.e. Torrents or similar.


Check cabling and wires...any network switches being used?
What is this NAS device? Lan or usb?
[/list]
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

cable2

  • Level 3 Member
  • ***
  • Posts: 299
Re: Media servernot showing up in network (DLNA)
« Reply #2 on: March 17, 2014, 01:49:23 PM »

Hi,
I am pretty familiar with the various versions of WD TV LIVE equipment.  May I ask, which version of the WD equipment do you have and what is your connection to your device?  The first thing I would try, would be just to pull the power from the WD and then plug it back in.  If you have your unit sitting on top of any other electrical / heat generating equipment, try repositioning it.  The WD devices are all heat sensitive and known to freeze / malfunction under these circumstances, it is also best to turn the WD off when not in use.  This all assumes that your router and NAS is still otherwise functioning.  Anyway, give it a try.  Good luck.  
« Last Edit: March 17, 2014, 01:51:27 PM by cable2 »
Logged

cheatingmoon

  • Level 1 Member
  • *
  • Posts: 2
Re: Media servernot showing up in network (DLNA)
« Reply #3 on: March 17, 2014, 04:04:00 PM »

im still able to see media servers from my other computers it is just the one on the dir868l that has disapeared..... and when i say disapeared i mean i dont see it on my network at all.
Logged

cable2

  • Level 3 Member
  • ***
  • Posts: 299
Re: Media servernot showing up in network (DLNA)
« Reply #4 on: March 18, 2014, 01:33:50 PM »

Hi, I am not sure if there is a language barrier here or not, but you seem to be focused solely on your router as the source of your problem. However, since it appears that your router and NAS are, in fact, functioning to some degree, the next most likely source of your problem is either your WD TV unit or whatever the connection from the WD TV to your network/ router.  The very knowledgeable moderator has already suggested checking your connection, and if ethernet, try a different cable, if wifi, check the network settings in your WD unit to see they are correct.  If simply UNPLUGGING the power to your WD and turning it back on, do nothing, you might try going into the WD's settings and doing a factory reset, and re-enter all your network settings.  Again, I have several versions of the WD device, they are buggy at times and especially sensitive to heat related issues.  Good luck and try to remember it is hard to communicate and troubleshoot a problem if you don't clearly list the steps you have taken. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47578
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Media servernot showing up in network (DLNA)
« Reply #5 on: March 24, 2014, 01:49:18 PM »

Any status on this?  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting