• December 01, 2020, 08:02:28 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My Gmail Problem SOLVED  (Read 1830 times)

mbford

  • Level 1 Member
  • *
  • Posts: 1
My Gmail Problem SOLVED
« on: October 13, 2013, 05:31:04 PM »

Thought I'd post this here after much hair pulling frustration.

Have been trying to get Gmail MAIL settings working on my 931L for a few weeks, thought everything was perfect, triple checked all SMTP, username, SSL, searched everywhere for solutions.
All I could get when I tested the settings was 'Invalid Username/Password' for the test results, knowing full well all settings were correct.

After watching the Demo video linked from this forum and realising it could actually work, and it's not some DLINK troll joke run by office employees, I thought about it again and realised

My account has Google Authenticator on it

This was blocking my connection

Sure enough I switched to a secondary account and it worked straight away.

Not sure if this has been posted before but thought I might lay it out in case somebody else was having similar issues.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: My Gmail Problem SOLVED
« Reply #1 on: October 14, 2013, 04:58:04 AM »

Thanks for the tip. I'll make note of this and update the appropriate FAQ posts on this forum.  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC