Map Network Drive keeps asking for name/pass

(1/3) > >>

boldfacelies:
I have tried to create a network drive map for my DNS 321 and it keeps asking for name/password.

I've tried the admin, and all three users. 

All three users are under the same group.

I've enabled group read and write access and drive mapping.

The domain is the same and I make sure to change the domain everytime the pop-up comes up

dns321\\volume_1
my_domain\user
password

What am I doing wrong?!  It keeps saying that a user is logged in and that I can only have 1 session, but I'm not logged in with any other share.

boldfacelies:
Found 1 solution.

Typed: \\192.168.x.x (x.x representing the IP address of the NAS)

connected there.  threw in the name/pass without any domain info (because there was no area to).

BAM, connected.  Clicked "Back" and went to Volume_1 (original share) point.

Right clicked on Volume_1 and Mapped Network Drive.


NOW it works.  WHY DOES NO OTHER WAY ELSE WORK?! 

typhon8760:
Yup- I had the same problem when trying to map a drive using the not so easyshare utility.  It prompts for credentials and nothing seems to work.  Yet when you try mapping the old fashioned way:  (in a DOS console type the following: net use * \\(insert DNS-321 IP address)\Volume_1  ) it works just fine.

I just bought this unit and after getting frustrated with the easyshare utility, figured I try the forums.  What a disappointment to see all the negative responses especially about firmware...  I'm just glad I'm not the only one that encountered this issue.  Truth be told you get what you pay for, and as this was one of the cheapest diskless NAS units offered on newegg, I'm not that surprised that everything doesn't work flawlessly.  It's actually nice that they at least attempted to provide a GUI app for mapping drives- the interface, if it actually worked, would probably be easier than the Windows GUI method.  Until they fix it though, the command line method is probably the quickest.

D-Link Multimedia:
The DNS-321 does not support active directory. If you are on a pc that is connected to a domain, you will not be able to connect to the netbios name of the DNS-321 since it is not part of the domain.

BitsForce:
Well, my XP machine isn't a member of a domain and I'm not able to map a network drive to \\ip_address\volume_1 for the DNS-321.

I had to disconnect the mapped network drive and re-map, and after doing so I'm unable due to credentials. I've tried all the suggestions in this thread with no luck.

I have another machine that has a mapped drive to the DNS-321 and still works fine.

I can connect to http://data-box and the ip address of the DNS-321 from the machine that I'm trying to map a drive, so I know it's not a network issue.

I've tried resetting the passwords for all the accounts for the DNS-321, but still no success mapping a network drive

When prompted for credentials should a domain name be specified?

Example: data-box\username?

or dns-321\username?

or just the username?

Navigation

[0] Message Index

[#] Next page