• September 25, 2020, 07:46:14 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: FW 1.21.2811: notification by email failed  (Read 5075 times)

riccardo.75

  • Level 1 Member
  • *
  • Posts: 2
FW 1.21.2811: notification by email failed
« on: July 10, 2013, 12:09:16 PM »

Hello, this week I upgraded firmware to 1.21 from DCS-942L_1.12_1628_EU I used since one year ago with no problems.

First time I downloaded the DCS-942L_1.21_2811 from the forum link.Resetted to factory default and configured again all settings.
After the upgrade everithing worked fine except the email notification with snapshot inside triggered by motion.
I'm using the same smtp configuration as before, but when clicking on test I receive the "Send a test mail failure    ".
I saved the settings and verified that emails are not sent anymore to my mailbox.

So I downgraded the firmware to the old 1.12 (I was lucky I saved it on my pc....) and with the same smtp configuration emails are correctly sent.

smtp is correct, port i correct, username and password are ok, port is 25 ok....

So I tought that maybe the firmware I downloaded here 1.21.2811 was not the correct one for my dcs942l rev A1. The old firmware had a suffix EU....my mind said me that maybe there is a firmware version made for EU or Italy.  So I went to Italy Dlink support and found that the latest firmware available is the update_DCS-942L_1.21_2702   .
Today I downloaded the build 2702 from dlink italy support, resetted the webcam, reconfigured again all settings....but no success >:(  notifications are not sent anymore).

After all these test I'm convinced that it is a problem of the firmware.
Any suggestions....? Or should I downgrade again to 1.12?
Logged

Golfer

  • Level 1 Member
  • *
  • Posts: 3
Re: FW 1.21.2811: notification by email failed
« Reply #1 on: September 25, 2013, 09:49:15 AM »

Bump. Anybody?  I've got the same issue. I'm on 1.22 - build 2825.  Thanks.  Fred
Logged

riccardo.75

  • Level 1 Member
  • *
  • Posts: 2
Re: FW 1.21.2811: notification by email failed
« Reply #2 on: October 01, 2013, 03:44:04 AM »

I'm now sure it is a change in the smtp protocol of the new firmware.
The same email provider worked fine with 1.12 accepting email sent from the camera.
I changed smtp to another email account of mine (gmail) and now it works (port 465, SSL_TLS).
Maybe some email provider use a smtp protocol supported by firmware 1.12 and not anymore by 1.21-1.22
Seems that gmail is more flexible in accepting smtp than my other email provider.
Logged

xenomorph78

  • Level 1 Member
  • *
  • Posts: 12
Re: FW 1.21.2811: notification by email failed
« Reply #3 on: October 02, 2013, 12:15:50 PM »

I was using the smtp.mail.me.com and it suddenly stopped working on the snapshot and video sending. I changed to a gmail smtp and it's working fine. Wasn't sure if all who were having problems were using the mail through smtp.mail.me.com
Logged

Golfer

  • Level 1 Member
  • *
  • Posts: 3
Re: FW 1.21.2811: notification by email failed
« Reply #4 on: October 02, 2013, 06:22:33 PM »

Thank you all for sharing. I'm normally on gmail. So my first attempt was to use smtp.googlemail.com with the same port (465) that gmail uses - that didn't work for me. And then I tried TWC's Road Runner smtp.  That won't work either. I'm at a loss, could there be a log somewhere that might provide a clue?    Thanks again.  ...Fred
Logged

xenomorph78

  • Level 1 Member
  • *
  • Posts: 12
Re: FW 1.21.2811: notification by email failed
« Reply #5 on: October 02, 2013, 06:33:51 PM »

smtp.gmail.com
port: 465
username is your full email address
Use: SSL-TLS

This test and works great for me.
Logged

Golfer

  • Level 1 Member
  • *
  • Posts: 3
Re: FW 1.21.2811: notification by email failed
« Reply #6 on: October 02, 2013, 07:07:56 PM »

And it works for me as well!  I was not using my email address as my "User Name".   Many thanks.  Fred
Logged