• October 22, 2019, 09:38:03 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Plug in WAN Port --> Inaccessible Router  (Read 23979 times)

bonkas

  • Guest
Re: Plug in WAN Port --> Inaccessible Router
« Reply #15 on: October 03, 2013, 11:31:50 PM »

I can confirm this has also fixed my issue!

Thank you very much for the solution!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Plug in WAN Port --> Inaccessible Router (RESOLVED)
« Reply #16 on: October 04, 2013, 07:36:08 AM »

Glad its working.

Be advised everyone:
http://forums.dlink.com/index.php?topic=55965.0

Enjoy.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Druas

  • Level 1 Member
  • *
  • Posts: 2
Re: Plug in WAN Port --> Inaccessible Router
« Reply #17 on: October 04, 2013, 12:33:24 PM »

I can also confirm that going to Tools > Firmware > Uncheck "Automatically Check Online for Latest Firmware Version" has brought my DGL-4300 router back to life. Thank you to all.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Plug in WAN Port --> Inaccessible Router (RESOLVED)
« Reply #18 on: October 04, 2013, 12:39:32 PM »

Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Plug in WAN Port --> Inaccessible Router
« Reply #19 on: October 10, 2013, 01:12:01 PM »

Any status on this? It should have been resolved;
http://forums.dlink.com/index.php?topic=55965.0
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]