• September 19, 2020, 10:29:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: WiFi kicking offline.  (Read 3420 times)

siouxlini

  • Level 1 Member
  • *
  • Posts: 2
WiFi kicking offline.
« on: September 17, 2013, 10:00:39 AM »

My router has begun to act up.  I currently have Comcast internet connected to my router. The router has started kicking offline and restarting. 

This started to happen yesterday after I brought home a new phone.  I just bought a HTC One from Verizon. I'm suspecting this is the culprit but am not sure how to resolve it .  Of course I tried to see what is happening with the router when it does this but I never happens when I watch it (watched pot never boils).

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WiFi kicking offline.
« Reply #1 on: September 17, 2013, 10:45:24 AM »

          Link>
Welcome!
  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Has a Factory Reset been performed?

Internet Service Provider and Modem Configurations
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
  • Ensure devices are set to auto obtain an IP address.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.


Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

siouxlini

  • Level 1 Member
  • *
  • Posts: 2
Re: WiFi kicking offline.
« Reply #2 on: September 17, 2013, 01:36:30 PM »

H/W version BGL4500ANA..A2
Firmware Version :1.23NA,  2010/04/15
Region: Georgia, US
Have not performed factory reset.

Looking at the logs, this message comes up A LOT when my phone is on.  Other phones in the house do not create this log. Literarily, every second the route logs this error.

Blocked incoming TCP packet from 74.125.140.139:443 to 24.98.216.129:57699 as FIN:ACK received but there is no active connection
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49187
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: WiFi kicking offline.
« Reply #3 on: September 17, 2013, 02:14:14 PM »

I would do a factory reset and change the following and see if the problem resolves:
2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.

Keep us posted.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!