• November 15, 2019, 06:24:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-Link DSL-2640R Playstation 3 connection problem  (Read 3022 times)

supremeoutcast

  • Level 1 Member
  • *
  • Posts: 1
D-Link DSL-2640R Playstation 3 connection problem
« on: September 17, 2013, 04:36:21 AM »

Hi everyone, I was wondering if anyone could help me.

I have a PS3 console that won't connect to my D-Link DSL 2640R wireless router. The PS3 says it cannot detect the access point, even when I plug it into the router via an ethernet cable. Every other electronic device in my home - phone, tablet, laptop - connects fine. I've taken the PS3 to a friend's house and it connects to their internet fine, so I know it's not the console and Virgin Media's customer support team are utterly useless. Could anyone advise me as to how I can resolve this?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47908
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DSL-2640R Playstation 3 connection problem
« Reply #1 on: September 17, 2013, 07:07:53 AM »

    Link>
Welcome!
  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default.
  • Enable WMM Enable.


Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting