• December 09, 2019, 12:14:31 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-2740 New Issues.  (Read 2421 times)

wunderbh

  • Level 1 Member
  • *
  • Posts: 13
    • Just.eSports
DSL-2740 New Issues.
« on: August 21, 2013, 08:35:24 AM »

So, my DSL-2740 has now another problem I can NOT fix at all.
So when I go to the settings of the router, it says Internet Online. But when I try to browse, it says Internet Offline, on LAN and on Wifi. I searched on the internet for solutions, restarted the router and even a factory reset doesn't fix the issue.

FurryNutz have you again a solution for my Problem? :D

Greetz*
« Last Edit: August 21, 2013, 08:42:41 AM by wunderbh »
Logged
》》》■■■□□□☆☆☆★★★○○○●●●《《《
Noob.
Hahahahaahaha <3

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2740 New Issues.
« Reply #1 on: August 21, 2013, 08:38:15 AM »

Link>Welcome!
  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Has a Factory Reset been performed?



Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8 or 9, set compatibility mode and test again.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

Clear all browser caches.
Do a ping from a command line prompt to see if you can ping the modems IP address first, then ping an external web site or server location. [/list]
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wunderbh

  • Level 1 Member
  • *
  • Posts: 13
    • Just.eSports
Re: DSL-2740 New Issues.
« Reply #2 on: August 21, 2013, 08:49:03 AM »

H/W: E1
F/W:  EU_5.17
Region: Luxembourg (Europe)
Reset (router) has been made twice
(ISP restarted my internet line twice as well)

I'm using a Mac with Safari, but there can't be a problem as I currently use Bluetooth Internet to write here.
Internet should be working as the Logs tell me: kernel: ADSL link up, Path 0, us=583, ds=9199

Ping router:
64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=5.062 ms
64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=7.325 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=3.676 ms

Ping google:
ping: cannot resolve google.com: Unknown host
Logged
》》》■■■□□□☆☆☆★★★○○○●●●《《《
Noob.
Hahahahaahaha <3

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2740 New Issues.
« Reply #3 on: August 21, 2013, 08:52:42 AM »

are you getting DNS IP addresses on the Mac OSX advanced networking when you are connected to the Modem?

How is the Mac connected to the modem? Wired or Wireless?
Try both connections to the modem...still fails to connect?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

wunderbh

  • Level 1 Member
  • *
  • Posts: 13
    • Just.eSports
Re: DSL-2740 New Issues.
« Reply #4 on: August 21, 2013, 09:02:58 AM »

So on the D-LINK Settings there is:
Preferred DNS Server:    194.154.192.101
Alternate DNS Server:    194.154.192.102

The same are on the Mac Settings.
Lan and WIFI fail.

BTW, I tried on my Samsung Android WIFI and on my Sony Vaio with LAN and Wifi and both fail and say no Internet
Logged
》》》■■■□□□☆☆☆★★★○○○●●●《《《
Noob.
Hahahahaahaha <3

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47964
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2740 New Issues.
« Reply #5 on: August 21, 2013, 09:08:19 AM »

Are there any Tools/System Check on the modems web page that you can check to see if it's working like it's done on a DIR series routers:
http://forums.dlink.com/index.php?topic=52109.msg196054#msg196054

If WiFi and LAN are not getting any Internet connections, I presume either the phone serivce is not working or the modem is not set up correctly...


I recommend that you phone contact your regional D-Link support office and inquired about this modem and additional help and information....
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting