• May 21, 2019, 11:57:55 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-Link DNS-315 during first installation is not responding.  (Read 29597 times)

kosmo3104

  • Level 1 Member
  • *
  • Posts: 1

Welcome.
Sorry that I write in this section of the DNS-315 but there is no division intended for this model.

The problem is that I can not initiate this NAS.
The mounted drive is a Samsung HD103SJ. After turning the LED work [white flash, orange lights]. But in the "Select a device" in the Setup Wizard appears on my device but the icon is "fading". When you click on it flashing orange LED. After clicking "NEXT" I get this message: "Program stopped working".
The disk is not detected by the "Storage Utility". Ping the IP address ends with 100% loss.
Router and the network is correct.

Please help.
And I apologize for my English.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: D-Link DNS-315 during first installation is not responding.
« Reply #1 on: June 11, 2012, 10:32:31 AM »

have you used this DNS-315 before with another HDD or is this a brand new unit?

While the DNS-315 is powered-up, press and hold the reset button on the rear of the unit for 8 seconds. This process will reset the DNS-315 to the factory default settings.  If you still can't format the HDD after trying this approach, you can also try mounting the HDD in a PC to delete any existing partitions prior to mounting in the DNS-315 again.  The DNS-315 formats HDDs using the Linux filesystem, so anything Windows does to the HDD will purge any formatting the DNS-315 may have done to the HDD.

You may also want to try mounting a different brand/model HDD as a test.
« Last Edit: June 11, 2012, 10:54:47 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: D-Link DNS-315 during first installation is not responding.
« Reply #2 on: June 13, 2012, 07:18:07 AM »

Any update on this issue?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

drmulot

  • Level 1 Member
  • *
  • Posts: 1
Re: D-Link DNS-315 during first installation is not responding.
« Reply #3 on: June 24, 2012, 12:54:32 AM »

Hello,
Did you try using the latest Setupwizard which fixes ( at least for me ) the app crash ?
It can be found here :
ftp://ftp.dlink.fr/DNS/DNS-315/Applications/

Regards
Logged

ferdybassi

  • Level 1 Member
  • *
  • Posts: 1
Re: D-Link DNS-315 during first installation is not responding.
« Reply #4 on: July 12, 2012, 01:23:08 PM »

Hi,
same problem here.
I got a new DNS-315 and two new Western Digital.
I tried with Setupwizard v. 1.0.0.5, 1.0.0.7, 1.0.0.8, 1.0.0.9 without luck.

Version 1.0.0.11 linked above solved my issue.

Ciao
Logged

FSM

  • Level 1 Member
  • *
  • Posts: 4
Re: D-Link DNS-315 during first installation is not responding.
« Reply #5 on: September 18, 2013, 11:11:01 PM »

Hi i am having sort of the same problem,

i have been using the DNS-315 for a while with a 2TB green HDD, as soon as the hdd was full i have replaced it with a 3TB WD RED (HDD is mentioned in the compatibility list) i have initialised the HDD and formatted it as GPT.

a few seconds after that the DNS-315 is switched on the white led starts flashing and the i have an orange LED steady on. when i run the repair utility from the DNS software the utility runs ok for almost all the process during which i can see the orange LED turn to white but at the end of the procedure i get an error message that the DNS has stopped responding.

Please help!
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: D-Link DNS-315 during first installation is not responding.
« Reply #6 on: September 19, 2013, 07:08:55 AM »

Hi i am having sort of the same problem,

i have been using the DNS-315 for a while with a 2TB green HDD, as soon as the hdd was full i have replaced it with a 3TB WD RED (HDD is mentioned in the compatibility list) i have initialised the HDD and formatted it as GPT.

a few seconds after that the DNS-315 is switched on the white led starts flashing and the i have an orange LED steady on. when i run the repair utility from the DNS software the utility runs ok for almost all the process during which i can see the orange LED turn to white but at the end of the procedure i get an error message that the DNS has stopped responding.

Please help!

Did you let the DNS-315 format the HDD or did you format the HDD externally using a PC or other device?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FSM

  • Level 1 Member
  • *
  • Posts: 4
Re: D-Link DNS-315 during first installation is not responding.
« Reply #7 on: September 19, 2013, 12:15:43 PM »

thanks for your reply :D

I have formatted the drive on a windows 8pro PC using the command prompt console.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: D-Link DNS-315 during first installation is not responding.
« Reply #8 on: September 19, 2013, 12:22:29 PM »

That's probably the root cause of your issue.  The ShareCenter series formats HDDs using the Linux filesystem. Even if you formated the HDDs using a Linux PC, there is no guarantee they will work properly in the DNS-315.  

Mount the HDDs in Windows and remove any existing partitions, then place the HDDs in the DNS-315 and power-up the unit. Let the DNS-315 format the HDDs internally using the ShareCenter's native on-board software.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FSM

  • Level 1 Member
  • *
  • Posts: 4
Re: D-Link DNS-315 during first installation is not responding.
« Reply #9 on: September 19, 2013, 02:25:00 PM »

Thanks for your support i have managed to fix the problem that i was facing. ;D
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: D-Link DNS-315 during first installation is not responding.
« Reply #10 on: September 20, 2013, 06:28:19 AM »

Thanks for your support i have managed to fix the problem that i was facing. ;D

What was your final solution to fixing the issue?
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FSM

  • Level 1 Member
  • *
  • Posts: 4
Re: D-Link DNS-315 during first installation is not responding.
« Reply #11 on: September 20, 2013, 08:02:30 AM »

I have done the following:

Connected the HDD with a SATA to USB converter to a windows 8 pro PC
removed the high level format via the diskpart utility by doing the following:

Click Search
Type run
A windows pops up type "diskpart" and press enter
A command prompt window opens
Type "list disk", this will list all the drives attached to the PC
Select the disk you want to modify by typing "select disk 7" (disk 7 is only used as example could be any number)
After you typed that command followed by enter the system prompts  Disk 7 is now the selected disk
Type in "clean"

and that's that.

i have re-attached the drive in the Nas drive and run the NAS software which i have downloaded from this link: ftp://ftp.dlink.fr/DNS/DNS-315/Applications/

the software and nas drive worked perfectly.
Logged

JavaLawyer

  • BETA Tester
  • Level 15 Member
  • *
  • Posts: 12190
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: D-Link DNS-315 during first installation is not responding.
« Reply #12 on: September 20, 2013, 08:25:22 AM »

Thanks for the detailed solution. I'm glad everything worked out for you.  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC