• November 12, 2019, 06:21:50 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Lost access to my IP cameras  (Read 7020 times)

kstherk

  • Level 1 Member
  • *
  • Posts: 2
Lost access to my IP cameras
« on: July 27, 2013, 10:38:47 AM »

I have two IP cameras on my home network.  I have had no problem accessing them internally through their IP address or externally with a dynamic DNS service which is set up in my D-Lik DIR628 router for port forwarding.

After a couple years of no issues, I suddenly cannot access the cameras.   One of the cameras is a DLink, which I am still able to view through an account on the DLink sever, but cannot get to it through either the IP address or DNS host.   The router is handling other internet access just fine. 

I am not knowledgeable in networking.  Does this seem like a router issue?   Thanks for any thoughts or suggestions.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Lost access to my IP cameras
« Reply #1 on: July 27, 2013, 10:42:19 AM »

What model IP cameras are these?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kstherk

  • Level 1 Member
  • *
  • Posts: 2
Re: Lost access to my IP cameras
« Reply #2 on: July 27, 2013, 11:07:54 AM »

One is a Foscam F18905W,  the other is a D-link 930L.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47888
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Lost access to my IP cameras
« Reply #3 on: July 29, 2013, 07:26:13 AM »

Link>Welcome!
  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Has a Factory Reset been performed?


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
  • Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options, Advanced/QoS or Gamefuel.
  • Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
  • Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
  • Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
  • Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
  • Ensure devices are set to auto obtain an IP address.
  • Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
  • Turn off WISH, and WPS under Advanced.
  • WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
  • Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz and 5Ghz routers: Try single mode G or N or mixed G and N on 2.4Ghz and single mode N on 5Ghz?
  • Channel Width set for Auto 20/40Mhz or try 20Mhz only.
  • Try setting a manual Channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
  • What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto TPIK and AES.
  • What wireless devices do you have connected?
  • Any cordless house phones?
  • Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?
  • If you have any of these options, Try turning OFF or ON Short GI, WLAN Partition, HT 20/40 Co-exhistance and Extra Wireless Protection if you have it. Recommended settings are default. Under Advanced/Advanced Wireless.
  • Enable WMM Enable Under Advanced/Advanced Wireless.
  • Try setting Medium or Low power output settings and test again Under Advanced/Advanced Wireless.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting