• October 25, 2020, 02:32:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Firmware 1.11  (Read 27359 times)

Acumen

  • Level 2 Member
  • **
  • Posts: 28
Re: Firmware 1.11
« Reply #15 on: July 24, 2013, 01:40:58 PM »

For as far as I know, v1.10 is the latest firmware version.
http://www.dlink.com/uk/en/support/product/dcs-5222l-pan-tilt-zoom-cloud-camera

The features described below are in that version and is stable on my cam.

Using firmware 1.11, I notice that camera goes by it shelf to the home position, after a couple of minutes after power on. As far as I know, with the previous firmware, I had to order to the camera to go the home position.

Sound Detection, MP4 format for output, HTTPS.
Can now mute the sound when you move the camera, Under Audio and Video ---> Auto Mute.
Logged

mherbold

  • Level 2 Member
  • **
  • Posts: 27
Re: Firmware 1.11
« Reply #16 on: September 14, 2013, 09:44:36 AM »

I just installed the 1.11 firmware upgrade.  These are the differences that I have noticed:

1) They changed the font for the time + label that goes on the video image.  It is now much bigger and easier to read.

2) They changed the night mode sensitivity - they lowered the threshold so it is more likely to stay in day mode, and when it does go into night mode there is now a timer to prevent it from going back into day mode too soon.

3) Regarding what sim said in an earlier post - MPEG4 has always been there.  Also, I do not see the Auto Mute option under Audio and Video.

4) New IP Filter settings to control access to your camera by allowing / denying IP addresses or subnets.

5) New HTTPS settings

6) Motion detection settings are now broken for me.  Instead of a window showing the video where I can draw the motion detection regions on, I get a Java error, and the error says ClsasNotFoundException for MD.class.  Nice going, D-Link.

7) There is now Sound Detection settings.  I am guessing this is a new trigger type.  You get to set what sound the sound level for the trigger is.  I am not sure if it sends out a motion detection event or what.

8) If you have SD recording on, there is now a message saying "To format the SD Card in the camera, please disable SD Recording first."  Good.  This was not obvious before.

There are no other changes that I can see, although I do not use every feature of this camera.

Logged

mherbold

  • Level 2 Member
  • **
  • Posts: 27
Re: Firmware 1.11
« Reply #17 on: September 14, 2013, 10:46:47 AM »

Update - I (being a programmer myself) looked under the hood at the error in the motion detection setup that I was getting and saw that in D-Link's Javascript code there are actually different branches of code for IE and non-IE browsers.  So, I tried switching to IE (I was using Chrome) and suddenly see new settings that I can change, and the Motion Detection setup works now as well.

SO - this means, all of you - use IE to get access to all the settings of this camera.  It's sloppy programming, but what can we do - D-Link sucks.

New settings that I see in IE that I can not see using Chrome:

1) "Sharpness" setting in Image Setup
2) "Auto Mute" for Volume in Audio and Video
3) HTTPS port in Network settings
4) IPv6 settings in Network settings
5) File Format setting in Video Clip
6) File Format setting in SD Recording
7) Motion detection settings work (broken in Chrome)
Logged

murt

  • Level 1 Member
  • *
  • Posts: 6
Re: Firmware 1.11
« Reply #18 on: October 03, 2013, 02:56:51 AM »

I upgraded my DCS-5222L camera to firmware 1.11 and now it is DCS-5211L !!
I downgraded to older firmware versions but it is still DCS-5211L
How can I solve this problem ?
Logged

WolfKodi

  • Guest
Re: Firmware 1.11
« Reply #19 on: October 03, 2013, 03:58:33 AM »

I upgraded my DCS-5222L camera to firmware 1.11 and now it is DCS-5211L !!
I downgraded to older firmware versions but it is still DCS-5211L
How can I solve this problem ?

Perhaps the camera name was not changed. Look under Maintenance>Admin>Device Settings>Camera Name.
Logged

murt

  • Level 1 Member
  • *
  • Posts: 6
Re: Firmware 1.11
« Reply #20 on: October 03, 2013, 04:50:14 AM »

Perhaps the camera name was not changed. Look under Maintenance>Admin>Device Settings>Camera Name.

It changed and not have WIFI option anymore.
Logged

WolfKodi

  • Guest
Re: Firmware 1.11
« Reply #21 on: October 03, 2013, 05:53:21 AM »

It changed and not have WIFI option anymore.

Make sure you've downloaded the v1.11 firmware from this website https://www.mydlink.com/support
Logged

murt

  • Level 1 Member
  • *
  • Posts: 6
Re: Firmware 1.11
« Reply #22 on: October 03, 2013, 06:20:12 AM »

Make sure you've downloaded the v1.11 firmware from this website https://www.mydlink.com/support
yes, I download from that site.
Logged

WolfKodi

  • Guest
Re: Firmware 1.11
« Reply #23 on: October 03, 2013, 06:51:05 AM »

What's your hardware version? Mine's A2 and I have no problems updating the firmware to v1.11. You can find the hardware version printed together with the serial number on the box and underneath the camera.
Logged

murt

  • Level 1 Member
  • *
  • Posts: 6
Re: Firmware 1.11
« Reply #24 on: October 03, 2013, 06:58:57 AM »

What's your hardware version? Mine's A2 and I have no problems updating the firmware to v1.11. You can find the hardware version printed together with the serial number on the box and underneath the camera.
A1
Logged

WolfKodi

  • Guest
Re: Firmware 1.11
« Reply #25 on: October 03, 2013, 06:45:11 PM »

If you haven't already, try a hard reset using the reset button on your device after uploading a new firmware to the unit.
Logged

murt

  • Level 1 Member
  • *
  • Posts: 6
Re: Firmware 1.11
« Reply #26 on: October 03, 2013, 11:27:44 PM »

If you haven't already, try a hard reset using the reset button on your device after uploading a new firmware to the unit.
I tried several times without success
Logged

ekhult

  • Level 1 Member
  • *
  • Posts: 1
Re: Firmware 1.11
« Reply #27 on: November 23, 2013, 09:03:43 AM »

I have the same problem as "murt". Any ideas what to do?
Logged

Acumen

  • Level 2 Member
  • **
  • Posts: 28
Re: Firmware 1.11
« Reply #28 on: November 27, 2013, 11:54:22 PM »

Since I do not have a lot false positives it took a while before I bumped into a bug, as I believe it is.
I have a 2 GB SD Card in my cam which works fine until the 'Keep Free Space' value is reached.
First I had it set on 500MB, later on I changed it to 200MB. Both values result in an unreachable camera.
The only solution is to unplug the power supply. Difficult when you are not there.
To fully inform you, Cyclic is set True.

Does anyone else have this experience too ?

Thanks!
Logged

sim

  • Level 1 Member
  • *
  • Posts: 24
Re: Firmware 1.11
« Reply #29 on: December 23, 2013, 03:37:47 PM »

Since I do not have a lot false positives it took a while before I bumped into a bug, as I believe it is.
I have a 2 GB SD Card in my cam which works fine until the 'Keep Free Space' value is reached.
First I had it set on 500MB, later on I changed it to 200MB. Both values result in an unreachable camera.
The only solution is to unplug the power supply. Difficult when you are not there.
To fully inform you, Cyclic is set True.

Does anyone else have this experience too ?

Thanks!

Ya I have had this problem also, started to use a network video recorder so I never posted about it.
Logged
Pages: 1 [2]