• October 21, 2020, 07:08:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Firmware 1.11  (Read 27339 times)

942LCamera

  • Level 2 Member
  • **
  • Posts: 29
Firmware 1.11
« on: July 11, 2013, 01:54:24 PM »

Hi

Has anyone upgraded to firmware 1.11. What changes have you noticed.
Logged

mwjetton

  • Level 1 Member
  • *
  • Posts: 3
Re: Firmware 1.11
« Reply #1 on: July 11, 2013, 06:23:05 PM »

It looks like they have added a whitelist/blacklist feature (at least i didnt recall seeing it before).  I like that option but it looks like it will kill mydlink.com access if you enable.  I would have expected them to add a default rule to their filter to allow their own traffic through automatically.   

Still didn't notice an option for saving to a network share which many have requested on the firmware wish-list sticky.  Hopefully Dlink or JavaLawyer will publish a change log soon.

Fingers are crossed that the issues with motion detection are resolved so the constant false alarms stop.  I will update if it corrects the issues for me.  :)
Logged

mwjetton

  • Level 1 Member
  • *
  • Posts: 3
Re: Firmware 1.11
« Reply #2 on: July 12, 2013, 04:54:10 AM »

No dice!  Still seem to get notified via email every 10 minutes regardless of motion or if the PIR is enabled.
Logged

Charonne

  • Level 1 Member
  • *
  • Posts: 2
Re: Firmware 1.11
« Reply #3 on: July 14, 2013, 02:27:12 PM »

Using firmware 1.11, I notice that camera goes by it shelf to the home position, after a couple of minutes after power on. As far as I know, with the previous firmware, I had to order to the camera to go the home position.
Logged

sim

  • Level 1 Member
  • *
  • Posts: 24
Re: Firmware 1.11
« Reply #4 on: July 14, 2013, 04:47:32 PM »

Sound Detection, MP4 format for output, HTTPS.

Can now mute the sound when you move the camera, Under Audio and Video ---> Auto Mute.

I also think the picture is better, maybe that's just me.

Also OSD is bigger and easier to see.
Logged

mikenicholson

  • Level 1 Member
  • *
  • Posts: 14
Re: Firmware 1.11
« Reply #5 on: July 19, 2013, 04:33:47 PM »

I had my 5222L for a year and had motion detection working well.  Then I upgraded to 1.11 and all hell broke loose. Due to the distance to the target area PIR is not a great solution, so I keep it off.  Again everything was working great until the upgrade.  I have limited the selected area to monitor to two very small areas and turn Sensitivity down to 20%.  It worse at night, and I am missing cars that fill the screen.

Logged

AzlanKassim

  • Level 1 Member
  • *
  • Posts: 12
Re: Firmware 1.11
« Reply #6 on: July 19, 2013, 04:53:54 PM »

I was prompted to upgrade to firmware version 1.11 when I signed into the Web mydlink portal. I used a wired connection connecting the DCS-5222L and my laptop to the router. After I upgraded to the 1.11 firmware, I am now unable to establish an internet connection with the camera. (The green LED light on the camera does not light up). Tried to reset the camera but still not working.

Does anybody else face the same problem ? Now my camera has been rendered useless  >:(

Have sent enquiries to the mydlink support page and FB but no answer from them since the last 7 days. What a pathetic service !
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Firmware 1.11
« Reply #7 on: July 19, 2013, 06:37:22 PM »


Nope. Everything works here that I want. Why would I upgrade?

Waiting for everyone else to figure out the issues.      :'(

Have you tried connecting with ethernet cable and not wifi?  Are you using an Apple wifi that cause problems?



I was prompted to upgrade to firmware version 1.11 when I signed into the Web mydlink portal. I used a wired connection connecting the DCS-5222L and my laptop to the router. After I upgraded to the 1.11 firmware, I am now unable to establish an internet connection with the camera. (The green LED light on the camera does not light up). Tried to reset the camera but still not working.

Does anybody else face the same problem ? Now my camera has been rendered useless  >:(

Have sent enquiries to the mydlink support page and FB but no answer from them since the last 7 days. What a pathetic service !
Logged

AzlanKassim

  • Level 1 Member
  • *
  • Posts: 12
Re: Firmware 1.11
« Reply #8 on: July 19, 2013, 06:59:55 PM »

Nope. Everything works here that I want. Why would I upgrade?

Waiting for everyone else to figure out the issues.      :'(

Have you tried connecting with ethernet cable and not wifi?  Are you using an Apple wifi that cause problems?





I used an ethernet cable to connect to my D-Link DIR-615 router. I even swapped the cable to rule out any cable problem. But no luck. Really want to kick myself on the foot for upgrading the firmware.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Firmware 1.11
« Reply #9 on: July 20, 2013, 07:27:55 AM »


I used an ethernet cable to connect to my D-Link DIR-615 router. I even swapped the cable to rule out any cable problem. But no luck. Really want to kick myself on the foot for upgrading the firmware.

1.01 is still out there.

http://www.mmnt.net/db/0/0/ftp.dlink.fr/DCS/DCS-5222L/Firmware
http://www.dlink.com.au/tech/download/download.aspx?product=DCS-5222L
Logged

AzlanKassim

  • Level 1 Member
  • *
  • Posts: 12
Re: Firmware 1.11
« Reply #10 on: July 20, 2013, 08:09:26 AM »

1.01 is still out there.

http://www.mmnt.net/db/0/0/ftp.dlink.fr/DCS/DCS-5222L/Firmware
http://www.dlink.com.au/tech/download/download.aspx?product=DCS-5222L


How to revert back to 1.01 ? I can't even connect to my camera settings via the router. Everything seems to be dead  :(
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Firmware 1.11
« Reply #11 on: July 20, 2013, 01:56:11 PM »

How to revert back to 1.01 ? I can't even connect to my camera settings via the router. Everything seems to be dead  :(

Sorry... I totally forgot the part of "now unable to establish an internet connection with the camera. (The green LED light on the camera does not light up). Tried to reset the camera but still not working."

Please explain exactly how you attempted to reset the camera...  Let's make sure you are doing it correctly.




Logged

AzlanKassim

  • Level 1 Member
  • *
  • Posts: 12
Re: Firmware 1.11
« Reply #12 on: July 20, 2013, 02:31:42 PM »


Please explain exactly how you attempted to reset the camera...  Let's make sure you are doing it correctly.





With the camera still connected to the power supply and router, I pressed the reset button at back of camera for more than 10 seconds. I even tried to switch off/on the camera after the resetting.
I understand that the camera firmware needs to be reflashed. Don't know whether I can get this kind of service here in Malaysia
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2192
Re: Firmware 1.11
« Reply #13 on: July 22, 2013, 09:16:31 PM »

With the camera still connected to the power supply and router, I pressed the reset button at back of camera for more than 10 seconds. I even tried to switch off/on the camera after the resetting.
I understand that the camera firmware needs to be reflashed. Don't know whether I can get this kind of service here in Malaysia

More brickin' reported here:

http://forums.dlink.com/index.php?topic=45703.0

you've probably already read that though...

Dlink must have some new programmers screwing up

Logged

tcpip36

  • Level 1 Member
  • *
  • Posts: 3
Re: Firmware 1.11
« Reply #14 on: July 23, 2013, 10:38:16 AM »

updated to 1.11 after no e-mail notofication, back to 1.01.1522 and see there, e-mail notification does work again. same procedure many times. in europe on download dlink.de there is no Firmware 1.11
Logged
Pages: [1] 2