• February 26, 2020, 03:41:16 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: SSLv3 Broken Security Protocol  (Read 2553 times)

jbbar@ymail.com

  • Level 1 Member
  • *
  • Posts: 11
SSLv3 Broken Security Protocol
« on: March 19, 2016, 04:39:23 PM »

When I attempt to go into the Advanced Settings page I get an error saying I can't access that site as it has a SSLv3 Broken Security Protocol. I haven't found a work around in any of my browsers, Firefox, Chrome or Safari so am unable to fine tune my camera's. Any suggestions?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2145
Re: SSLv3 Broken Security Protocol
« Reply #1 on: March 19, 2016, 04:59:04 PM »

When I attempt to go into the Advanced Settings page I get an error saying I can't access that site as it has a SSLv3 Broken Security Protocol. I haven't found a work around in any of my browsers, Firefox, Chrome or Safari so am unable to fine tune my camera's. Any suggestions?

What operating system are you using?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48389
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: SSLv3 Broken Security Protocol
« Reply #2 on: March 19, 2016, 05:27:45 PM »

What FW version is loaded on the camera?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

jbbar@ymail.com

  • Level 1 Member
  • *
  • Posts: 11
Re: SSLv3 Broken Security Protocol
« Reply #3 on: March 19, 2016, 06:52:54 PM »

I am on a Mac using OSX El Capitan version 10.11.3. Although I actually can't find it on the camera that is having the issue others with the same issue are on
V1.13.05, just updated.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2145
Re: SSLv3 Broken Security Protocol
« Reply #4 on: March 20, 2016, 09:08:22 AM »

I am on a Mac using OSX El Capitan version 10.11.3. Although I actually can't find it on the camera that is having the issue others with the same issue are on
V1.13.05, just updated.


http://www.wisumpire.com/firefox-won-t-let-me-connect-to-dlink-page-where-i-can-use-advance-settings-for-my-dlink-camera/

https://www.google.com/search?q=SSLv3+Broken+Security+Protocol
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48389
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: SSLv3 Broken Security Protocol
« Reply #5 on: March 20, 2016, 11:28:00 AM »

I was able to access my DCS-933Ls advanced menu on Safari and FF in El Capitan 10.11.3. I was presented with Certificate warnings however I Selected Trust for each browser for myldink.com then I was able to access the cameras web page. I did fully exit from the browser and closed the program then relaunched the browser and logged into the MDL site and also selected the Advanced menu for the camera and it was successful.

I am on a Mac using OSX El Capitan version 10.11.3. Although I actually can't find it on the camera that is having the issue others with the same issue are on
V1.13.05, just updated.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!