• August 22, 2019, 08:02:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: OpenDNS DNS Servers not working with 845L Router  (Read 18885 times)

Pbryanw

  • Level 1 Member
  • *
  • Posts: 9
Re: OpenDNS DNS Servers not working with 845L Router
« Reply #15 on: June 20, 2013, 11:49:14 AM »

Hi, thanks for that. Can I ask what the firmware version is and how I can get it (I couldn't see a link in your post)?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47706
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: OpenDNS DNS Servers not working with 845L Router
« Reply #16 on: June 20, 2013, 11:53:30 AM »

Sent you a PM.
« Last Edit: June 25, 2013, 07:20:50 AM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Pbryanw

  • Level 1 Member
  • *
  • Posts: 9
Re: OpenDNS DNS Servers not working with 845L Router
« Reply #17 on: June 24, 2013, 11:01:19 AM »

Hi, I'm not sure if this is a workaround or solution but Dlink got back to me and asked if Parental controls were enabled. Looking at these options, I didn't know you could enable OpenDNS from the Parental Control settings.

So I went to Setup -> Parental Controls, enabled Advanced DNS and the OpenDNS DNS Servers started working again - this was with Mydlink enabled too.

Not sure why OpenDNS stops working when Mydlink is enabled, but this seems the best solution available at the moment. Thanks to FurryNutz for your help on this thread.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47706
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: OpenDNS DNS Servers not working with 845L Router (RESOLVED)
« Reply #18 on: June 24, 2013, 11:04:46 AM »

Cool. Glad you got it working. I'll keep this in mind for anyone else using OpenDNS.

Enjoy.

Hi, I'm not sure if this is a workaround or solution but Dlink got back to me and asked if Parental controls were enabled. Looking at these options, I didn't know you could enable OpenDNS from the Parental Control settings.

So I went to Setup -> Parental Controls, enabled Advanced DNS and the OpenDNS DNS Servers started working again - this was with Mydlink enabled too.

Not sure why OpenDNS stops working when Mydlink is enabled, but this seems the best solution available at the moment. Thanks to FurryNutz for your help on this thread.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]