• February 20, 2020, 01:13:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-2740R keeps losing ip address to connect to interface  (Read 2334 times)

Stefie

  • Level 1 Member
  • *
  • Posts: 1
DSL-2740R keeps losing ip address to connect to interface
« on: May 28, 2013, 10:39:34 PM »

Hello,

I have a DSL-2740R and I can't always get into the interface page for the settings for the modem.  When this happens I have to switch the modem off and back on and sometimes have to completely reset it.
What could be the problem?

Regards
Stefie
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48347
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2740R keeps losing ip address to connect to interface
« Reply #1 on: May 29, 2013, 06:47:35 AM »

Link>Welcome!

What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on modems web page under status.
What region are you located?
Are you wired or wireless connected to the router?
Has a Factory Reset been performed?

Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Some things to try: - Log into the modems web page at 192.168.0.1. Use IE, Opera or FF to manage the router.

Turn off Advanced DNS Services if you have this option.
Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.


Set current Time Zone, Date and Time. Use an NTP Server feature.

Links>Wireless Installation Considerations and Managing Signal Congestion
Ensure the default (dlink) SSID name is changed. Can be anything and not something thats already in use by any neighboring WiFi routers.
What wireless modes are you using?
2.4Ghz Routers only: Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel. 1, 6 or 11. 11 for single mode N if the channel is clear.
What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK  only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Link> Use InSSIDer to find out. How many?


Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.

Check cable between Modem and wired devices, swap out to be sure. Link> Cat6 is recommended.

What browser are you using?
Try Opera or FF? If IE 8 or 9, set compatibility mode and test again.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!