The Graveyard - Products No Longer Supported > DIR-850L

Where's the DIR-845L forums?

(1/3) > >>

Koll:
I have some questions about the DIR-845L router that I bougt recently, because it drops my VPN connection after 30 mins. I've found loads of similar posts here and tried the same things, but with no success.

But where's the actual DIR-845L forums? Is it too new or is it just not supported?

I run with the latest firmware:
Current Firmware Version : 1.01
Current Firmware Time : 02/05/2013 12:08:00

I used the DIR-655 before "upgrading" and it didn't have the problems. So the only thing I changed is the router and the problems startet occuring. Same OS, ISP etc.

FurryNutz:
Please post here in the 850L forums.

Link>Welcome!

What region are you located?
Are you wired or wireless connected to the router?

What ISP Service do you have? Cable or DSL?
What ISP Modem Mfr. and model # do you have?
Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.

Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
Turn off WISH, and WPS under Advanced.
WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.

Can you test by inputting a MAC Filter and putting the PC that is using the VPN into this option and setting it for ALLOW and test once more. I thought i saw a thread were someone did this and it fixed there VPN connection issue.

Koll:
Thanks for the quick reply! Here's my input:

What region are you located?
Denmark, Europe

Are you wired or wireless connected to the router?
Wired

What ISP Service do you have? Cable or DSL?
Cable

What ISP Modem Mfr. and model # do you have?
HitronTechnologies, model: BVG-3653

Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
I can see that I run with 1500 and my internet connection is "Dynamic IP (DHCP)".

For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
N/A

Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.
Turn off ALL QoS or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Already turned off QoS. I don't have the other options.

Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual or under Setup/PARENTAL CONTROL/Set to>None: Static IP or Obtain Automatically From ISP.
Don't have Advanced DNS Services.

Enable Use Unicasting (compatibility for some ISP DHCP Servers) under Setup/Internet/Manual.
Wasn't enabled, enabled it.

Turn on DNS Relay under Setup/Networking. Link>Finding Faster DNS Addresses using Name Bench
Already enabled.

Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting.
Ensure devices are set to auto obtain an IP address.
I've already added my PC, which runs on 192.168.0.100.

If IPv6 is an option on the router, select Local Connection Only or Disable IPv6 options under Setup/IPv6.
IPv6 connection is already set to "Local Connection Only".

Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Already set to "Endpoint Independent" for both  TCP and UDP (one of the things I tried reading other topics).

Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules. Enable IPv6 Multi-cast Streaming for routers that have a Media Server option. Disable IPv6 Multi-cast Streaming if IPv6 or Media Server is not being used.
Turn off WISH, and WPS under Advanced.
Multicast Streams is already enabled for both IPv4 and IPv6.
UPnP IGD is already enabled.

WAN Port Speed set to Auto or specific speed? Some newer ISP modems support 1000Mb so manually setting to Gb speeds can be supported by the router. Advanced/Advanced Networking/WAN Port Speed
It's set to Auto.

Set current Time Zone, Date and Time. Use an NTP Server feature. Tools/Time.
"Automatically synchronize with D-Link's Internet time server" is checked and running against ntp1.dlink.com.

Can you test by inputting a MAC Filter and putting the PC that is using the VPN into this option and setting it for ALLOW and test once more. I thought i saw a thread were someone did this and it fixed there VPN connection issue.
Haven't tried this yet, I have nothing to select in the "DHCP Client List" dropdown, maybe it's because I have the PC in the DHCP reservation list?

I did a new test with above and the VPN dropped after 30 mins. Shall I try the MAC Filter thing? Do I then need to setup all my devices for them to keep the internet connection?

FurryNutz:
Yes give the Mac Filter a try. If you have already reserved the IP address under Setup/Networking, then use Advanced/Network Filter I believe and input or select from the list the 1 PC. Allow the filter to manage this setting. Don't deny.

Let us know how this works.
I'll look up your modem information to see if this might be important as well.

Koll:
Same thing, it still happens. I get these lines in the Event Viewer (Security):
Name resolution for the name pcname.domain.local timed out after none of the configured DNS servers responded.
CoID={DA7D1596-F09C-473D-9101-A188159E882D}: The connection to VPNConnection made by user Michael using device VPN3-1 was disconnected.

I guess the problem could be local and not router? Or maybe related to the type of VPN connection I use. It's just Windows 8 built-in VPN. My wife uses OpenVPN on another computer and doesn't have the problem, I learned today :)

Navigation

[0] Message Index

[#] Next page

Go to full version