• November 21, 2019, 04:10:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4 5

Author Topic: 868L Initial thoughts...  (Read 36175 times)

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #15 on: May 22, 2013, 01:02:01 PM »

Yes, I have AES and WPA2 only. I shut off anything older then 802.11N. Also turned off coexistence mode.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #16 on: May 22, 2013, 01:03:58 PM »

Let us know what you find with your S4 using current and my suggested settings.
Co-existance mode, good to remember that one.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #17 on: May 23, 2013, 10:36:05 AM »

Give me a few days of testing and I'll get back to you about Phone issues. I have not noticed issues yet, its too new.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #18 on: May 23, 2013, 10:50:07 AM »

 ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #19 on: May 28, 2013, 08:44:06 AM »

So far so good. I had one time I needed to disable wifi and re enable it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #20 on: May 28, 2013, 08:46:42 AM »

Hows the Samsung and wireless testing going? Anything thats standing out?

So far so good. I had one time I needed to disable wifi and re enable it.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #21 on: May 28, 2013, 08:53:15 AM »

The only thing I notice was one time it was connected and good signal. I tried to browse the web and no web site would load. I disabled wifi and re enabled it (on my phone), then it started working fine.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #22 on: May 28, 2013, 08:54:53 AM »

What modes and security modes are you currently using? Did you get a chance to test TPIK and 20Mhz only settings?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #23 on: May 28, 2013, 09:15:21 AM »

Tkip only supports lower speeds. I am AES and I am connecting on 5Ghz only. I am using channel 161. I have co-existence off. I am using 20/40/80 auto. Also firmware 1.01 beta. On 5Ghz I disabled anything older then 802.11n.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #24 on: May 28, 2013, 09:18:25 AM »

Nice...
Can you test 2.4Ghz out and see if AES and TPIK exhibit any issues with your Samsung devices? I think the problems are 2.4Ghz related.  :-\
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #25 on: May 28, 2013, 11:03:01 AM »

I have tested it with my Samsung Galaxy Tab 2 (At&t Lte model with Dual core Krait) and found no issues with 2.4 band.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #26 on: May 28, 2013, 12:02:52 PM »

Awesome. Well, hopefully the DIR-868 isn't too effected by this issue with WiFi and Samsung devices.

Keep us posted if you notice anything.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #27 on: May 29, 2013, 07:46:02 AM »

Awesome. Well, hopefully the DIR-868 isn't too effected by this issue with WiFi and Samsung devices.

Keep us posted if you notice anything.  ;)

Ok noticed the issue on 5Ghz again. The device appears connected. The speed of the connect was over 300Mbps. I had really good signal strength. I did not have any authentication errors. No web pages would load. I had to disable wifi and re enable it. The phone had been rebooted 2 hours before. This is on the Samsung Galaxy S4. Its done this twice now. It will not connect to any web site, even loading speed test would not connect. I have notice the issues with 5Ghz only. Keep in mind that that this phone has 802.11ac.

My Netgear R6250 would do the exact same thing, except it was 15 times a day. The netgear has this exact same chipset as the D-link 868L. No issues with my router before that one. This is my 2nd S4 with these issues.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47921
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 868L Initial thoughts...
« Reply #28 on: May 29, 2013, 08:08:46 AM »

Good information.
So 2.4Ghz works well for your Samsung device?

Thank you for posting your findings. I'll make sure D-Link is aware of this.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

madhatter01

  • Level 2 Member
  • **
  • Posts: 44
Re: 868L Initial thoughts...
« Reply #29 on: May 29, 2013, 08:20:34 AM »

Yes, but keep in mind you are loosing 802.11ac when you move to 2.4Ghz. The issue may be a bug in 802.11ac and by switching 2.4Ghz/802.11n you would not have issues. My Samsung tablet is very close to a Samsung Galaxy S3 in specs. The max it connects is 65Mbps on 802.11n and 2.4Ghz only. I dont know if it truly is a 2.4Ghz or 5.0Ghz problem. It maybe an 802.11ac issue since the S4 is on of the first phones to use it.
Logged
Pages: 1 [2] 3 4 5