• June 04, 2020, 12:04:56 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-2740R - Cannot get wireless appliances to work  (Read 2115 times)

lightmuncher

  • Level 1 Member
  • *
  • Posts: 12
DSL-2740R - Cannot get wireless appliances to work
« on: May 20, 2013, 08:35:12 AM »

Have had a harrowing day!  I can't get my both the xbox and printer to work from the router.  I have typed and typed in so many times the security code I know the 26 letters off by heart!  I have checked the D-Link setup so manytimes to ensure that there is nothing that sould not be ticked or should be ticked.  Or, that the right passwords are put in and still nothing works.  If I had the wrong passwords then I wouldn't be able to send this, so I have internet connection via a lan cable, but no wireless connection.  
Any suggestions please
Just as an addon should I have the Enable Auto Channel Scan ticked?

Tony
« Last Edit: May 20, 2013, 08:38:07 AM by lightmuncher »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48818
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-2740R - Cannot get wireless appliances to work
« Reply #1 on: May 20, 2013, 08:42:44 AM »

What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK  only or Auto.

If you use WPA2, set a simple PW that is easier to use. Can be as low as 8 characters. Try testing with out any security at first to make sure the devices can connect to the modem. Then turn on security and use simple PW.

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!