• July 16, 2019, 07:40:27 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Portforwarding not working  (Read 291 times)

diabolik

  • Level 1 Member
  • *
  • Posts: 4
Portforwarding not working
« on: June 18, 2019, 10:37:13 AM »

Hello guys!

I've been trying to open some ports so I can play with my friends on my own (wow) server. I've been struggling to open up ports since may and I couldnt come with a solution. I might resort to buying a new router.

I check every single topic on this page and it basically doesnt want to work.

850L - B1

Stuff I did:
- Windows Reinstall.
- Windows Firewall closed, No AV installed.
- Called ISP and asked to open the ports. (works fine if I just connect the ethernet cable directly to my pc without router)
- 2.07, 2.10, 2.20, 2.21, 2.22 Router versions. I also tried firmwares from different regions. My router was bought directly from China so I now I have the CN 2.21 version flashed.
- DMZ mode is on but no ports are open.
- Also tried Virtual server, doesnt work.
- PFPortchecker software was used in order to check for open ports.

Added a collage of pictures with all my router settings here: https://drive.google.com/open?id=1UenFTdxgCrypT17mmODg-wftL0wGI0nn

At this point I'm quite desperate.

Any tips/advices?

Dan.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Portforwarding not working
« Reply #1 on: June 18, 2019, 10:47:37 AM »

Link>Welcome!

  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

diabolik

  • Level 1 Member
  • *
  • Posts: 4
Re: Portforwarding not working
« Reply #2 on: June 18, 2019, 04:19:29 PM »

Europe.

Cable. No modem. Just a straight ethernet cable coming to my flat.

Your last sentence confused me. Shall I disable it?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Portforwarding not working
« Reply #3 on: June 18, 2019, 04:41:17 PM »

Yes, Disable uPnP if you are manually configuring PF rules.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

diabolik

  • Level 1 Member
  • *
  • Posts: 4
Re: Portforwarding not working
« Reply #4 on: June 22, 2019, 05:31:33 AM »

Sorry for the late response.

I tried with uPNP off and it didnt work.

Seems like there's a problem with my ONT. The ISP dispatched a team at my address.
« Last Edit: June 22, 2019, 07:23:48 AM by diabolik »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Portforwarding not working
« Reply #5 on: June 22, 2019, 08:08:54 AM »

Keep us posted...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

diabolik

  • Level 1 Member
  • *
  • Posts: 4
Re: Portforwarding not working
« Reply #6 on: June 27, 2019, 04:44:25 AM »

They changed my ONT which is in bridge mode. They said all my ports are opened but even with my ethernet cable plugged straight into my PC (no router involved) all my ports are still filtered.

I even tried with another laptop. I'm simply stucked.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47564
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Portforwarding not working
« Reply #7 on: June 27, 2019, 06:08:19 AM »

Sounds like something on your PC is blocking ports or doing something if your directly connected to the ONT.  ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting