• September 20, 2019, 03:14:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-942L and Access Point DAP-1360 not work together?  (Read 1312 times)

cky1946

  • Level 1 Member
  • *
  • Posts: 1
DCS-942L and Access Point DAP-1360 not work together?
« on: May 01, 2013, 09:13:33 AM »

I recently bought 6 units of D-Link surveillance camera DCS-942L and installed them using the installation wizard on my Windows 8 computer. They all work OK.

However, 2 of the cameras are planned to be placed on spots where the wireless signal seems to be to weak due to many walls between the cameras and the router.

For that reason I also bought D-Link Access Point DAP-1360. I have installed the DAP-1360 as a repeater, and it works as such together with my laptop and my Iphone.

My problem is the following:
When I connect to a camera on a position close to the DAP-360 everything works for 3-5 seconds and then the Internet connection breaks down (at least between my computer and my router). The Internet connection reestablished itself after 1-2 minutes, but as soon I try to connect to the camera again the same thing happens.

If I place the camera close to the router then everything works OK.

The problem is independent of if I use the D-View Cam software to connect to the camera or if I connect over Internet via my D-Link account.

It seems that the camera and the access point not work correctly together!?

Please give me some advice about what to do.
Logged