• September 16, 2019, 08:04:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Routing from WAN into LAN  (Read 4186 times)

mrsunfire

  • Level 1 Member
  • *
  • Posts: 2
Routing from WAN into LAN
« on: May 02, 2013, 12:32:38 AM »

Hi!

I'm using a pfsense as hardwarefirewall and router in front of the DIR-655. So the dlink is connected via his WAN port with a LAN port of pfsense and uses a static IP (192.168.1.199). Behind the dlink are some hosts connected to the LAN ports. Now I want to reach them from pfsense (192.168.1.0/24) directly. I setup a static route in pfsense for all the traffic that wants to 192.168.0.0/24 (dlink LAN) uses the 192.168.1.199. In pfsense this seems to work, I see traffic wants via the dlink gateway to the dlink LAN host, but I can't reach them. I can ping the 192.168.1.199, but nothing in the dlink LAN (192.168.0.0).

What do I have to do, to make this work? Or is it impossible to use the DIR-655 as a gateway from WAN side?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Routing from WAN into LAN
« Reply #1 on: May 02, 2013, 01:32:02 PM »

Link>Welcome!

What Hardware version is your router? Look at sticker under router.
Link>What Firmware version is currently loaded? Found on routers web page under status.
What region are you located?

Try this?
How to extend network without AP Mode using a Router
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

mrsunfire

  • Level 1 Member
  • *
  • Posts: 2
Re: Routing from WAN into LAN
« Reply #2 on: May 03, 2013, 12:16:07 PM »

I'm using A2 with 1.35EU.

I now made it. I'm using the router now as gateway and connectet the firewalls LAN to the DLink LAN, now it works.

Badly, that you can't disable the NAT, but building your own router/firewall for me is the best solution for the future.

BTW: is it possible, that webacces is brick? I just get "Page not found". From inside the LAN, no problem  ???
Logged