• July 05, 2020, 03:19:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-615 K1 Port Forwarding issue?  (Read 2963 times)

T-N-Z

  • Level 1 Member
  • *
  • Posts: 2
DIR-615 K1 Port Forwarding issue?
« on: March 24, 2013, 05:40:19 AM »

Hello, I have a weird issue with my DIR-615 K1 router.

I am trying to host a small private gaming server to do some testing there. It's a modification called SA-MP (San Andreas Multiplayer).

So basicly I am trying to host a server on port 7777.
Here's a screenshot of my virtual server settings:
http://img407.imageshack.us/img407/5499/ipsz.jpg

I've done this many times before on other routers, and usually it worked. But on this router it's something different.
Basicly, everyone can tell that server is online, but when someone tries to connect to it, they can't. We just get "Server is not responding" messege.
Not even I can connect to it from same PC. ( It works with 127.0.0.1 but it's localhost )

So long story short:
Server is online, ports are forwarded, but nobody can connect to it.

I am running latest FW on this router.
Can it be Windows issue? I tried to disable firewall but it didin't help.
Any ideas? Thank you.
« Last Edit: March 24, 2013, 05:42:22 AM by T-N-Z »
Logged

Hard Harry

  • Guest
Re: DIR-615 K1 Port Forwarding issue?
« Reply #1 on: March 24, 2013, 03:24:07 PM »

1.Say server is on Computer A on network, can you connect to it from Computer B on the same network using the 192 IP (Not the public IP)? That will rule out Windows Firewall or any other PC issue.

2.What kind of modem do you have? On it somewhere should be a modem number. Usually by the bar code on a sticker.

3. Who is the ISP?

4. As for the UI, I have no experience with that type. Thats the European interface and I don't think that have any emulators for it. Looks about right. I assume the * are to dictate the required fields? Why are you using a virtual server if your public and private ports are the same? Why not port forwarding?

Logged

T-N-Z

  • Level 1 Member
  • *
  • Posts: 2
Re: DIR-615 K1 Port Forwarding issue?
« Reply #2 on: March 27, 2013, 12:22:39 PM »

4. As for the UI, I have no experience with that type. Thats the European interface and I don't think that have any emulators for it. Looks about right. I assume the * are to dictate the required fields? Why are you using a virtual server if your public and private ports are the same? Why not port forwarding?

Well there's only "Virtual Server" feature, there's no Port Forwarding
Logged

Hard Harry

  • Guest
Re: DIR-615 K1 Port Forwarding issue?
« Reply #3 on: March 27, 2013, 03:02:54 PM »

Odd. Wonder why they would change such a thing from one hardware the D1 to the K1. But could you answer my other questions?
Logged