• August 07, 2020, 08:25:28 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: Very bad routing performance (solved)  (Read 15881 times)

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: Very bad routing performance (solved)
« Reply #30 on: February 21, 2013, 12:13:57 PM »

Oh, do rub.
I know it was mentioned. I did believe I did the right thing setting it manually, as I've had problems with auto way back on my 655 router. But the symptoms then were quite different, as in a completely dead link. I never dreamt of putting it back to auto could solve this.

And yes, now I'll just enjoy this new router, and especially its way better performance/coverage on 5 GHz. Where I previously got a wireless link of 36 Mbps, I now have 108 Mbps.


Awesome!!!  It was WAN port settings..simple fix congrats. This is the router I have been looking for after trying many. Gonna keeps this one forever!!!!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49041
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very bad routing performance (solved)
« Reply #31 on: February 21, 2013, 12:21:11 PM »

Not going to get the new DGL-5500 when it comes out sir? Hehe.

Awesome!!!  It was WAN port settings..simple fix congrats. This is the router I have been looking for after trying many. Gonna keeps this one forever!!!!
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Lexist2112

  • Level 3 Member
  • ***
  • Posts: 197
Re: Very bad routing performance (solved)
« Reply #32 on: February 21, 2013, 01:55:19 PM »

Not going to get the new DGL-5500 when it comes out sir? Hehe.


You're tempting me ;D I did see it at the CES show and it looks great, I like the new GUI interface and I think it will make things easier to setup for the average consumer. The question is will the 5500 be above and beyond better in terms of it's wireless performance?????

Already have a collection of routers, and several up for sale, it's a soft market out there  :-\, for now the 865l works wonderfully, just as I had expected of my other routers, clearly not the case. Thank god DLINK is still in the business of producing high quality routers. I am glad I came back to the DLINK community, and will not be purchasing any Linksys products in the future  ;)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49041
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Very bad routing performance (solved)
« Reply #33 on: February 21, 2013, 02:01:06 PM »

Kewl, you got to see it in person. Looking forward to testing the 5500 soon. I Hope.  ::) We talked about a follow on to the 4500 a couple years back. Was told DLink wasn't going to. Someone must of got word of our chats. LOL. Ya, I hope wireless will be good. Hope the WiFi standard will be finalized and certified for AC as well.

I bet I have more routers that you sir. LOL.  :P

Glad your in the DLink family. Always good to know others and be apart of the community. Thanks for sharing and helping out.

Enjoy.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!
Pages: 1 2 [3]