The Graveyard - Products No Longer Supported > DGL-4300

DGL 4300 default admin login interface page fails to load properly

(1/1)

bdema_dlync:
I can't get into the login interface for my dgl 4300.
most of the page appears to load but fails to complete and generates a pop-up error about a script.
I've tried several different browsers: IE8, Firefox 18, opera 12, chrome.
they seem to fail at the same point. I've also tried on different pc's using Win7, WinXP.
It looks like some sort of flash related error.
I managed to capture this error messages:

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)
Timestamp: Wed, 23 Jan 2013 02:34:44 UTC


Message: Expected '('
Line: 470
Char: 8
Code: 0
URI: http://192.168.0.1/uigenpro.js


I've tried using an Ethernet connection and even a wireless mobile device.
All appear to fail. This is very odd. its not a firewall issue.
Its almost as if the user interface is no longer compatible with any browser.
is there a way of loading a non-javascript based version of the login?

FurryNutz:
Try compatibility mode in IE 8?
Try resetting the router.
Try using an old version of FF, go back and download from there FTP site from say 3-4 years ago?

Navigation

[0] Message Index

Go to full version