• September 27, 2020, 12:11:53 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Port forwarding stopped working  (Read 4467 times)

illodin

  • Level 1 Member
  • *
  • Posts: 2
Port forwarding stopped working
« on: January 26, 2013, 08:44:18 PM »

DIR-865L, Firmware Version 1.03.

My cable modem router is in bridged mode, and d-link is acting as dhcp server for my computers. I already had port forwarding working for a while, and then I rebooted my windows PC where I was forwarding traffic, and after reboot forwarding doesn't work anymore.

I have followed the instructions about turning off QoS etc I found on this forum but to no avail. I even set the port range to 1-65535 but it just doesn't forward anything anymore. Anyone else with similar experiences?
Logged

Hard Harry

  • Guest
Re: Port forwarding stopped working
« Reply #1 on: January 27, 2013, 02:19:39 AM »

First, if you go straight to the modem, does it work?

Second, what kind of modem do you have?

Third, what are you trying to forward?
Logged

illodin

  • Level 1 Member
  • *
  • Posts: 2
Re: Port forwarding stopped working
« Reply #2 on: January 27, 2013, 01:22:01 PM »

Sorry I bothered you, apparently all forwarding works now except p2p client emule. And that's anybody's guess why after a reboot it thinks I'm firewalled. Close the thread. :)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49211
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port forwarding stopped working
« Reply #3 on: January 27, 2013, 02:52:06 PM »

Let us know if it happens again. We need more information.

Enjoy
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Hard Harry

  • Guest
Re: Port forwarding stopped working
« Reply #4 on: January 27, 2013, 03:44:47 PM »

Sounds like you don't have DHCP reservation set for the device your forwarding to. Power cycling the router probably made that computer get a different IP, there for negating y our forwarding rules. Thats my best guess.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49211
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port forwarding stopped working
« Reply #5 on: January 29, 2013, 02:27:27 PM »

What are your NAT settings under Advanced/Firewall?
I recommend using EndPoint Independent on both TCP and UDP. Has been known to clear some connection issues with applications.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!