• September 24, 2020, 12:24:52 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Issue with setting up WEP Key for Guest Zone  (Read 4401 times)

Chetyre

  • Level 1 Member
  • *
  • Posts: 5
Issue with setting up WEP Key for Guest Zone
« on: January 16, 2013, 09:13:15 PM »

When I set up the WEP key on guest zone for my NDS, I kept on getting Mismatching Key on my laptop. So I made sure that the key matches that i copied from my note pad, which it is and I'm still getting the same problem again.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49205
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with setting up WEP Key for Guest Zone
« Reply #1 on: January 16, 2013, 09:36:18 PM »

NDS = Nintendo?

As a test set up WPA and test to make sure LAPTOP can connect?

What FW version is currently loaded?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Chetyre

  • Level 1 Member
  • *
  • Posts: 5
Re: Issue with setting up WEP Key for Guest Zone
« Reply #2 on: January 17, 2013, 12:22:43 AM »

That doesn't work either and my FW Version is 1.03NA.

Yes NDS- Nintendo
« Last Edit: January 17, 2013, 12:28:19 AM by Chetyre »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49205
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with setting up WEP Key for Guest Zone
« Reply #3 on: January 17, 2013, 06:47:26 AM »

Has a factory reset been performed?
Was the FW recently updated?

What browser are you using?
Try Opera or FF? If IE 8 or 9, set compatibility mode and test again.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Chetyre

  • Level 1 Member
  • *
  • Posts: 5
Re: Issue with setting up WEP Key for Guest Zone
« Reply #4 on: January 17, 2013, 08:44:30 AM »

oh kk, I'll restore the the factory settings. and my last update was last night. also i use FF
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49205
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with setting up WEP Key for Guest Zone
« Reply #5 on: January 17, 2013, 08:51:54 AM »

Try IE as well.

Keep us posted.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Chetyre

  • Level 1 Member
  • *
  • Posts: 5
Re: Issue with setting up WEP Key for Guest Zone
« Reply #6 on: January 17, 2013, 06:47:18 PM »

after restoring factory settings nothing and nothing happened. Also I have tried using IE to set it up it still gives me the same issue.
« Last Edit: January 17, 2013, 06:59:59 PM by Chetyre »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49205
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with setting up WEP Key for Guest Zone
« Reply #7 on: January 17, 2013, 07:04:36 PM »

I tried to reproduce this on my 857:
 
I enabled the 2.4Ghz Guest Zone.
Left the default guest zone name.
Left routing between zones unchecked.
Security mode: WEP
WEP Key Length : 64 bit
Authentication : BOTH
WEP Key 1: I used 0987654321

Selected Save Settings and Rebooted.

I was able to connect using the same Mac Book Pro laptop im using now to write this and the LT connected correctly with out any issues.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Chetyre

  • Level 1 Member
  • *
  • Posts: 5
Re: Issue with setting up WEP Key for Guest Zone
« Reply #8 on: January 17, 2013, 09:53:41 PM »

hmmm weird...
when i change my key it and clicked save and submit, it gives me a message that i didn't make any changes on the option
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49205
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Issue with setting up WEP Key for Guest Zone
« Reply #9 on: January 18, 2013, 07:20:06 AM »

You could try this,
Factory reset the router, either downgrade to v1.02 or re-send the v1.03 FW file. After sending and the router reboots. Do one more factory reset. USE IE For this.

Go directly to Guest Zone and set up the 2.4Ghz Zone as I listed in my post and see what the result is.

If it still fails here then this unit needs to be RMAd.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!